Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 1, 2013, 04:58 PM   #1
WhiteIphone5
Banned
 
Join Date: May 2011
Location: Lima, Peru
Mac Pro 1,1 ATI 5870 (Flashed)

1. No Audio when connecting from Mac Pro to HDTV via HDMI
2. im currently using a mighty mouse and its like if it was on slow motion when connected through the tv. i tried a wireless mouse to see if it was the mighty mouse but no. i've adjusted the tracking speed and still like that. Its fast but at the same thing has this slow motion type of movement. i have tried to turn off Game Mode on my tv but no results.
what could be causing this? i try the same mouses on my iMac and its snappy.
WhiteIphone5 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
ATI 5870 flashed... WhiteIphone5 Mac Peripherals 1 Jan 29, 2013 12:02 PM
Mac Pro 5,1 + GTX 670 + ATI 5870 VRAM Usage Redneck1089 Mac Pro 4 Oct 3, 2012 05:27 PM
Getting a Mac Pro's ATI 5870 repaired under AppleCare frez Mac Pro 5 Sep 25, 2012 03:00 AM
XFX ATI 5870 1GB Mac Pro 1,1 emmab2006 Mac Pro 0 Jul 27, 2012 10:40 AM

Forum Jump

All times are GMT -5. The time now is 09:29 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC