Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 3, 2013, 03:06 PM   #1
sallu
macrumors newbie
 
Join Date: Feb 2013
Location: New Delhi
Exclamation 3g symbol is not showing on my iphone 3gs

I need help guys.. i am using iphone 3gs ios 6.1 tethered jailbreak
and i recently activate 3g service on my vodafone Ind sim and i got activation message from carrier but when turn on my 3g from cellular its still show "E" on the bar...i did reset network and restart my phone but no luck,and on my sister iphone 4s 3g works fine same carrier and same area
i have a problem of call drop on my phone long time..it lose network coverage while i am on call and network bars comes back within a min..i mentioned this call drop problem because i don't know that 3g problem is because of this or not
Thanks
sallu is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:40 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC