Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Mac Peripherals

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 3, 2013, 03:32 AM   #1
M-Idiot
macrumors newbie
 
Join Date: Jan 2013
Raid-5 Rebuild Problem

Hello, have a Q regarding Raid-5 rebuild times.
I have a Lacie 4Big 12T running in Raid 5. Recently the powersupply broke down, forcing the harddisk to shut down abruptly. Now that i replaced the powersupply, the Raid will not boot but its apparently rebuilding the Raid (According to the manual that is. There is no indication of a failed drive, its just rebuilding the Raid). Its doing this for 4 subsequent days now. I have no access to any of the drives, the raid does NOT show up in finder.
Is this normal behaviour? does it more than 4 days to rebuild a 4 x 3 TB Raid 5? Thank you for your advice,
M-Idiot.
M-Idiot is offline   0 Reply With Quote
Old Feb 3, 2013, 04:01 AM   #2
flynz4
macrumors 68030
 
Join Date: Aug 2009
Location: Portland, OR
That seems like a long time. I would let it go for a few more days... but be ready to just reformat the array and restore from backup... assuming of course that you have been backing up.

/Jim
flynz4 is offline   0 Reply With Quote
Old Feb 3, 2013, 04:27 AM   #3
brand
macrumors 68040
 
brand's Avatar
 
Join Date: Oct 2006
Location: 127.0.0.1
Why would you not contact Lacie about this? When data is concerned you should handle it as expeditiously and directly as possible. Contact Lacie.

Last edited by brand; Feb 3, 2013 at 04:38 AM.
brand is offline   0 Reply With Quote
Old Feb 3, 2013, 10:45 PM   #4
flynz4
macrumors 68030
 
Join Date: Aug 2009
Location: Portland, OR
OP -- what is the status?

/Jim
flynz4 is offline   0 Reply With Quote
Old Feb 5, 2013, 06:17 PM   #5
LaCieTech
macrumors member
 
Join Date: Jul 2012
 
see vendor information in user profile
Quote:
Originally Posted by M-Idiot View Post
Hello, have a Q regarding Raid-5 rebuild times.
I have a Lacie 4Big 12T running in Raid 5. Recently the powersupply broke down, forcing the harddisk to shut down abruptly. Now that i replaced the powersupply, the Raid will not boot but its apparently rebuilding the Raid (According to the manual that is. There is no indication of a failed drive, its just rebuilding the Raid). Its doing this for 4 subsequent days now. I have no access to any of the drives, the raid does NOT show up in finder.
Is this normal behaviour? does it more than 4 days to rebuild a 4 x 3 TB Raid 5? Thank you for your advice,
M-Idiot.
Hi,

I recommend you call us ASAP if the device has not returned to a working status. The rebuild time is usually not that long but it can be if the RAID was nearly full - especially 12TB. Hardware rebuilds scan each sector of each drive and rebuild from the parity on a RAID 5 and with that large of a unit it might take several days. Still, I would call us and start thinking about a backup solution - RAID is not a replacement for proper backups.

503.844.4500 / www.lacie.com/mystuff

~mn, LaCie
LaCieTech is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Mac Peripherals

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:57 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC