Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad > iPad Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 5, 2012, 10:00 PM   #26
RickG
macrumors regular
 
Join Date: Feb 2011
well I took my new ipad3 to the local apple store and unfortunatly got a really rude and unprofessonal apple employee- he immediatly told me there was nothing wrong with my ipad that I have router issues... I explained that my ipad1 worked fine alongside my ipad3 at four seperate spots and my iphone worked fine too but the ipad3 would not hold a wifi connection etc etc etc- he finally earased my ipad3 and took the sim out and said he would be right back- when he came back he said "sorry" I made a mistake we don't have any in stock so we will call you when in about 5 to 7 days when they get more in stock and if I didn't like that to go home and call the 800 #.... I walked out of the store as my head was exploding and called the store on my cell phone and asked if they had any Att 64 black ipad3 and was told they have plenty in stock- I asked him to please physically verify the inventory as I was in the parking lot and heading back into the store and sure enough they had them in stock- I asked for the manager and luckily got a super helpful person who immediatly got a brand new ipad3 for me and apologized so in the end it worked out but not without a small ordeal- so far the new one is working good- I just noticed on 9to5 mac they are now addressing this issue and replacing them - the unprofessonal apple employee also made a comment that the apple forums has old inacurate information when I mentioned that I was looking on line for a solution to the problem... you shouldn't have to go thru this after spending 900+ on a brand new ipad with apple care and be treated like this- thank you to the "good" apple people who ended up helping me at the local store and making this right...
RickG is offline   0 Reply With Quote
Old Apr 6, 2012, 12:45 PM   #27
jjbinkc
macrumors newbie
 
Join Date: Apr 2012
Angry WIFI problems iPAD2

I've been using an iPad and iPAD1 for a long time now. I have always had wifi connection problems, particularly with the iPAD2 (which gets much heavier use than the iPAD1). I've been following these blogs, Apple's support blogs, and have talked with Apple support. I have an Apple Airport and an AIrport Express, acting as a network extender.
No matter where I am, the iPAD2 always has the weakest wifi performance of any device in the room. (2 iPhones, 3 Mac's, 2 iPADs), Hotels, airports, cafes. iPAD2 always has the worst performance.
In my home, I can sit in line-of-sight to my Airport Express (20' away) and get little or no signal. 10' away it's fine.
I've restarted, rebooted, held it upside down, rebooted cable modem, and routers, countless times.
Needless to say, I won't be buying my next iPAD until I hear some positive news that this problem has been fixed.
It's been a real disappointment that this problem has been allowed to continue for so long, and now across a generation of the device.
jjbinkc is offline   0 Reply With Quote
Old Apr 6, 2012, 01:58 PM   #28
Ashwood11
macrumors 65816
 
Join Date: Nov 2010
Location: US
Quote:
Originally Posted by jjbinkc View Post
I've been using an iPad and iPAD1
Could you please clarify.
Ashwood11 is offline   0 Reply With Quote
Old Apr 6, 2012, 10:52 PM   #29
RickG
macrumors regular
 
Join Date: Feb 2011
so far my second ipad3 has been working better than the first one- I'm keeping my fingers crossed- my ipad 1 always worked well no issues
RickG is offline   0 Reply With Quote
Old May 18, 2012, 07:21 PM   #30
PrometheusGeek
macrumors regular
 
Join Date: Mar 2012
Was having this issue on my new iPad (AT&T) and also on a Verizon model. Upgraded my Netgear router's firmware, and the issue is gone. Model N600
PrometheusGeek is offline   0 Reply With Quote
Old Jun 18, 2012, 08:48 AM   #31
whooleytoo
macrumors 603
 
whooleytoo's Avatar
 
Join Date: Aug 2002
Location: Cork, Ireland.
Send a message via AIM to whooleytoo
I'm having similar problems to the OP. About every 15-20 minutes, Wifi connectivity drops. No error message, and the signal shows as strong, but I can't connect to anything. There's a simple solution - turn Wifi off and on again in the iPad's settings, but that just buys me another 20 minutes. Very, very annoying.

My ISP did send out a new broadband modem/Wifi router combo recently, which I thought was at fault. But I'm seeing a lot of similar disconnects in the office.

I've turned off DHCP on my home router just in case, but I'm still getting this. Anyone have any success in getting rid of this issue?
__________________
Mac <- Macintosh <- McIntosh apples <- John McIntosh <- McIntosh surname <- "Mac an toshach" <- "Son of the Chief"
whooleytoo is offline   0 Reply With Quote
Old Aug 2, 2012, 08:46 AM   #32
MaxWe
macrumors newbie
 
Join Date: Aug 2012
Location: Sully, Burgundy, France
IPad 2 dropping WiFi constantly - prob solved

Hi everyone,

I suffered this problem out of the blue after months of perfect functioning and tried all the recommendations so far posted in this thread ie forget network and rejoin, quit all open apps, check for competing routers etc etc. In the end I set up my router to give a fixed IP address to the iPad (defined by its MAC address) - since then fingers crossed it's worked perfectly.
Cheers, Max
MaxWe is offline   0 Reply With Quote
Old Aug 11, 2012, 08:19 AM   #33
drgrafix
macrumors regular
 
Join Date: Feb 2008
Location: New England
We have an iPad3 32MB since Mother's Day and I am truly baffled by this continuous dropping of the network in the house. My wife loves her iPad but it annoys her that she keeps losing the wifi almost on a daily basis. There's a bug, no doubt about it. I have my iMac connected to my Airport Express, but my MBPro and both our iPhones NEVER seem to lose the wifi connection.

I went to the Apple Store, and the genius deleted my network then joined the Apple store's network... worked fine. He said if I run into the problem, delete the network connection, shut the iPad down, then reboot, and rejoin. Yeah, it worked, but that's just not acceptable as an everyday solution. There is a bug in the software and it needs a fix... so c'mon Apple.

I will try some of the "solutions" noted here, but if every other Apple wifi product can work without hiccups, why can't the iPad3?

Mike
__________________
• Without Curiosity, Intelligence Is Nonexistent •
Dating Myself: My First New Home Computer Was A Black Apple 2e
drgrafix is offline   0 Reply With Quote
Old Aug 26, 2012, 04:55 PM   #34
MasterJeweler
macrumors newbie
 
Join Date: Aug 2012
Location: Tennessee
Quote:
Originally Posted by pmudditt View Post
I assume you have updated your iPad the latest software version 4.3.3 as earlier versions did have problems with WiFi?
I have a new to me 1st gen iPad as well, do you know if I should do any updates to the system? How would I know? I also am looking for an app to do 3D CAD/CAM...the program, app, or software I am looking for would be ZBrush or ARTCam JewelSmith for iPad...any suggestions, any help at this point would be appreciated...

Regards,
__________________
MasterJeweler, iPad...
MasterJeweler is offline   0 Reply With Quote
Old Sep 8, 2012, 04:13 AM   #35
aamirshah
macrumors newbie
 
Join Date: Jul 2012
i am also getting this issue. i hope any fix or patch will be release?
__________________
aamirshah is offline   0 Reply With Quote
Old Dec 29, 2012, 11:47 AM   #36
MacRy
macrumors Demi-God
 
MacRy's Avatar
 
Join Date: Apr 2004
Location: England
Has anything been done about this at Apple's end or have they even acknowledged that there's an issue? I have an iPad 2 that I bought just before purchasing a Nexus 7. Consequently I have hardly used the iPad since buying it and didn't realise until the last couple of days when starting to use the iPad more heavily that it drops the wifi signal every few minutes. YouTube videos are pretty much unwatchable as part of them will load and then the connection craps out and playback stops. Updating apps is also a pain as they take an age to download and constantly freeze and give errors. I have six other devices connected to my router that give me no problems whatsoever (including iPhones and Apple TV) so it's not my router.
__________________
"You will go bra shopping with her or I will internet punch you in the junk" - Teh Don Ditty
MacRy is offline   0 Reply With Quote
Old Jan 4, 2013, 12:50 PM   #37
GreyFoxx
macrumors newbie
 
Join Date: Nov 2012
Location: Ormond Beach, FL
I've been having this issue lately with my iPad (3).
GreyFoxx is offline   0 Reply With Quote
Old Jan 4, 2013, 02:22 PM   #38
Aspasia
macrumors 65816
 
Join Date: Jun 2011
Location: Halfway between the Equator and North Pole
My iPad 2 (3G), purchased on launch day, has consistently immediately connected to any available WiFi - and stays connected. It's still on iOS 5.1.1.

My iPod Touch 5 (iOS 6) had a problem connecting, and staying connected, to my home network (Centurylink DSL and a Linksys router), but immediately connected to my office WiFi (Charter cable and TrendNet router) and any other public network. No problems on the home network with the iPad 2 - but the Touch was quirky.

I resolved the Touch 5 connection problem by forgetting my home network, then adding it in the "other" section, typed in the password, then instructed it to "renew lease." That solved my home network issue and I've had no problems since then.
Aspasia is offline   1 Reply With Quote
Old Jan 13, 2013, 12:31 PM   #39
IPadNParadise
macrumors regular
 
Join Date: Jan 2013
Please no flames - i just wanted to say i have an ipad 2 got March 2012 and an ipad 4 since Dec 2012. I use one of them 7-8 hours a day connected to my home wifi and have never had any problem at all so could see why Apple doesnt think they have anything to fix.

I sure feel your frustration tho. This has absolutely nothing to do with the ipad but i just went thru the network dropping thing with my Toshiba laptop. After much frustration, i finally decided the laptop itself was overheating, causing it to drop so had nothing to do with my router. It eventually got to the point where it wouldnt boot up, then days later would until its final last day. Just sayin........
IPadNParadise is offline   0 Reply With Quote
Old Jan 30, 2013, 09:31 PM   #40
clehrich
macrumors newbie
 
Join Date: Jan 2013
I have much the same problem, but...

1. This is an iPad 3, purchased in late November.
2. I have all updates and whatnot.
3. I am a bit OCD about not keeping a lot of programs running (I get itchy if I can't see all of them when I double-click the home button, so seriously, not a lot of apps), and I have scads of unused drive space because I don't have zillions of apps or songs or videos.
4. When Wifi drops, I DO lose the three-curved-line icon in the top left. It's not a mystery or anything.
5. When I go to Settings, I can just touch the name of the appropriate network and I'm in again momentarily. No need for resets, forget network, reboot, etc.
6. I have an iPhone 5, and it keeps the same connection on the same networks indefinitely, on what appear to be the same settings.
7. This happens with secure, non-secured, and VPN-based firewalled networks, exactly the same: iPad drops, iPhone doesn't.
8. The iPhone is connected to phone service, but the iPad is wifi-only.

For me, it's a minor inconvenience, because I just wait for the error message and log in again, takes ~15 seconds, but there is clearly something amiss.
clehrich is offline   0 Reply With Quote
Old Jan 31, 2013, 10:26 AM   #41
smileyface
macrumors member
 
Join Date: Jan 2013
I had the same issue with my ipad4.Easy fix.Update your router to the latest firmware.I did and now no disconnections and lightening fast wifi.Couldn't be happier.

I never would have thought my router would be the problem because all my other devices worked with it.It appears the ipad has connection problems with certain routers unless you update the firmware.Not all routers need to be updated so this would explain why some ipad users swear there is no problem.
smileyface is offline   0 Reply With Quote
Old Jan 31, 2013, 11:30 AM   #42
vahighland
macrumors member
 
Join Date: Sep 2009
Location: Atlanta
I'm having the same issues with my iPad 3, but no problems on the iPhone 4s. On the iPad 3, this is something that started happening with iOS 6.x.
vahighland is offline   0 Reply With Quote
Old Feb 4, 2013, 12:05 AM   #43
chezdoberman
macrumors newbie
 
Join Date: Feb 2013
Location: Earth
Accidental solution????

I have gone through the list of posted solutions to this. At our home, we, too, have been having this trouble, but it only just started this week. We have multi-Apple devices, all at varying degrees of iOS updates. So there is no logical connection, no common denominator Apple-wise that I can see explains this (I have ancient iPhones, iTouch, iPads, etc…..) (Our iMac never has troubles…)

So, I did what many of you wrote, all to no avail. Updated iOS's. Checked off auto brightness. Reset network settings. Stopped/started network settings. Factory network settings reset. Blah blah blah blah blah blah… Then my router itself seemed to stop responding while I was attempting to mess with it and change the channel it operated on….. (figured there were so many of us using the same service, and we're sandwiched in this neighborhood like MnMs in a candy jar…) So I unplugged the darn thing. Waited, plugged it back in. And now I am having no troubles. I have been staring at the bars for the WiFi on all my devices. Usually the WiFi drops many, many times in a 10 minute period. (My kids have been screaming about the constant dropping.)

Well, don't ask me, but now all is well on this side of the world after just resetting the router.

I am going to also deposit a candy at the base of the Apple "gods" to keeps things up and running… All I know is it is all going good now with NO more problems.

Maybe the simple things are the right things??? Try it. I will hope it helps you….!!!!

Good luck!

PS I will stop back in on this one if the problems peep back in this coming week.
chezdoberman is offline   0 Reply With Quote
Old Jan 15, 2014, 02:21 PM   #44
traveller1976
macrumors newbie
 
Join Date: Jan 2014
Always use the Other option

100% agreed with others who posted before me on this thread regarding the solution I outline below.
I saw this fix on another post and can attest that it works. I suffered from dropped connections and forgotten passwords, on both an Ipad1 and Ipad2, on both a Netgear and a TPlink router. Solution - Always use the Other option to manually enter network name, security type and password.
traveller1976 is offline   0 Reply With Quote
Old Jan 15, 2014, 02:42 PM   #45
MacRy
macrumors Demi-God
 
MacRy's Avatar
 
Join Date: Apr 2004
Location: England
I fixed my problem months ago and didn't think to post back on here. I configured my router to only use A/B/G channels and not N and since then my iPad hasn't dropped a connection or failed to load a YouTube video since.
__________________
"You will go bra shopping with her or I will internet punch you in the junk" - Teh Don Ditty
MacRy is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad > iPad Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Wifi keeps dropping eladnova Mac OS X Server, Xserve, and Networking 2 Dec 3, 2013 03:50 PM
Ipad Mini Wifi Dropping hoggis iPad Tips, Help and Troubleshooting 1 Jul 5, 2013 11:49 PM
Dropping wifi Nepaiphoneuser iPad 1 Oct 24, 2012 08:55 PM
iPad: iPad 2 Wifi Dropping Autocorrect iOS 6 2 Sep 20, 2012 08:27 AM

Forum Jump

All times are GMT -5. The time now is 01:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC