Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 22, 2011, 11:51 AM   #26
McRoomers
macrumors newbie
 
Join Date: Feb 2011
I have been seeing the intermittent image loading issue for a couple of months and stumbled across a solution that worked for me.

Open System Preferences.
Click Network
Click the gear in the lower left corner and choose Set Service Order.
Click the Location pull-down and choose Automatic (or drag your preferred adapter to the top of the list).
Click the OK button.
Click the Apply button.

I'm guessing that some of my requests were erronesously being routed to adapters that were not in use. Changing the service order seems to have resolved it.
McRoomers is offline   0 Reply With Quote
Old Apr 18, 2011, 03:11 PM   #27
briansc
macrumors newbie
 
Join Date: Apr 2011
Quote:
Originally Posted by funkypepper View Post
Everyone having this problem:

Change ''Maximum incomplete TCP/UDP sessions number from same host'' from its default value to 20 (The default value is generally 10) in your routers firewall settings.

This should solve the problem.
Thank you very very much, funkypepper! That setting worked! Thank you very much!
briansc is offline   0 Reply With Quote
Old May 15, 2011, 05:13 AM   #28
gmcos
macrumors newbie
 
Join Date: Feb 2010
safari and other browsers don't load photos ,maps,videos

Hi !
I recently bought a macbook and i had a problem loading photos thumbnails on google , loading maps and sometimes videos .
This was very annoying , and i found that many people had this problem .
So here's how i solved it.
I hope it works for you as well .
1. Open your network preferences
2. Click on advanced (down right )
3. Click on TCP/IP tab
4. Copy the numbers next to router ( ex. 192.168.2.1 )
5. Open your browser ( any )
6. Paste the numbers so you can load your router page
--if you already know your router page you can ignore all of the above steps--
7. Select the security tab on the left
8. Select the firewall from submenu
9. Select disable

that is all !!!
I hope i could help !!
gmcos is offline   0 Reply With Quote
Old Aug 22, 2011, 03:24 AM   #29
tural
macrumors newbie
 
Join Date: Aug 2011
Quote:
Originally Posted by briansc View Post
Thank you very very much, funkypepper! That setting worked! Thank you very much!
how can I change TCP/UDP?
tural is offline   0 Reply With Quote
Old Feb 4, 2013, 08:21 AM   #30
Lisa1
macrumors newbie
 
Join Date: Feb 2013
I'm sorry for bumping this old thread, but it was amongst the top results on Google when I was looking for a solution to this very same problem I was having.

Nothing mentioned in this thread helped. So I eventually figured out what was causing it, and it's very stupid ... Make sure the date & time are set right. That's all.

For some odd reason, mine had suddenly jumped back a few months. The time wasn't correct either. So as a result, it created a conflict with all the security settings on my macbook, since the security certificates on all browsers didn't add up with the date & time displayed on the macbook itself. I set it to the right date and time, and all of a sudden, all the pictures were working in all my browsers (Chrome, Firefox, and also Safari).

I hope this will help whoever is dealing with the same issue. You see sometimes you don't have to go through a bunch of complicated steps.
Lisa1 is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Specific website won't load in Safari or Firefox anymore Gmas Mac Basics and Help 4 Apr 10, 2012 06:35 AM
quicktime plugin 7.6.2 won't load in safari jeff.mamone Mac Applications and Mac App Store 0 Jun 11, 2009 07:21 PM
Some images don't load in Safari jive turkey Mac Basics and Help 2 Mar 23, 2008 09:33 PM
Images don't load in Safari OR Firefox kores561 Mac Applications and Mac App Store 5 Jan 13, 2008 09:29 AM
Image won't show in Safari blvdeast Web Design and Development (archive) 2 May 18, 2004 02:10 AM


All times are GMT -5. The time now is 08:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC