Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2013, 12:54 PM   #1
cks1885
macrumors newbie
 
Join Date: Dec 2012
Looong boot time with win7!

Hi,

Clearly something is wrong.

installed a new SSD. did a fresh OS install via the internet. And after that, via bootcamp installed win 7. not without problems, but in the end i succeeded.

But! boot time Mac OS=11 secs windows 7= 4 min and 50 secs!! What the f...

have been rebooting 3-4 times now...and it's all the same?

What can be wrong?

both OS is installed on the same SSD

thanks
cks1885 is offline   0 Reply With Quote
Old Feb 7, 2013, 11:33 AM   #2
cks1885
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Bump!

is the solution a complete re-install? Or are there other options?

vh,
cks1885 is offline   0 Reply With Quote
Old Feb 10, 2013, 03:47 AM   #3
Quad5Ny
macrumors 6502a
 
Join Date: Sep 2009
Enable Verbose boot for Windows 7 - http://superuser.com/questions/448067/

After you've done that, restart and watch how long it takes to load each item.

Post back with which lines it took the longest on.
Quad5Ny is offline   0 Reply With Quote
Old Feb 12, 2013, 07:37 AM   #4
ilkevinli
macrumors regular
 
Join Date: Apr 2006
What Mac do you have ?
ilkevinli is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:11 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC