Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 5, 2013, 01:33 AM   #1
BrandonAZ
macrumors newbie
 
Join Date: Feb 2013
Display sleep time on 13" rMBP - double what it's set to. Why?

I appologize in advance if cross-posting is frowned upon but I'm attempting to narrow this to a ML issue or rMBP issue.

So here's an overview of the issue. My 13" rMBP is just a couple of days old. I had set the display sleep to 2 minutes and computer sleep to 10 minutes. Yesterday I would be working on a document, get up for something and come back and the screen would still be fully lit, even though I knew I had been gone for just over two minutes. I began to narrow the issue down later that evening. When powering the laptop on, the first instance of sleep will happen at exactly the interval set. Once I wake it, every instance of the display going to sleep would be double the amount of time it SHOULD sleep at. For example, if I set it to 3 minutes, it will actually sleep at 6. This holds true if it's running on battery power or power cord. If I power down the MacBook, it's like it resets that cycle and the first instance of it putting itself to sleep happens right on schedule, but every instance thereafter is double the time it's set to. I took it into the Genius Bar and after diagnosis and a fresh install of Mountian Lion 10.8.2 it's exhibited the exact same behavior. Just as the tech was going to schedule to send it out for further diagnosis I asked to try this test on a rMBP that's used as a store display. They entered the password to unlock the settings menu and we set the display sleep time to 2 minutes. The MacBook would sleep at 4; set it to 4 and it'd sleep at 8. Somehow, not a single employee had heard of this behavior but both mine and another display model exhibit this issue. My question is, how many others may experience this issue unknowingly and if someone else has, is this just something to be addressed with a future update to ML? Thanks for any feedback in advance.
BrandonAZ is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:44 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC