Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 4, 2012, 08:47 AM   #1
i-sidd
macrumors 6502a
 
Join Date: Apr 2006
AT&T iPhone 5 Bluetooth problems BMW

The IP5 wont connect with teh BMW bluetooth. With my previous IP4 it used to pair immideatly but not it doesn't. Anyone else having this issue?
__________________
My Flickr: http://www.flickr.com/photos/sid369/
i-sidd is offline   0 Reply With Quote
Old Oct 4, 2012, 08:55 AM   #2
kjay80
macrumors regular
 
Join Date: Jul 2011
I would like to know as well.
What kind of BMW you got?
kjay80 is offline   0 Reply With Quote
Old Oct 4, 2012, 09:07 AM   #3
HaroldC
macrumors regular
 
Join Date: Jun 2006
I had no problem connecting the iPhone 5 to 2 BMWs. One has the older CCC system (2008 M3) and one was a newer CIC system (2012 X5).

I assume you went through the entire pairing process?
__________________
my brain (running v1.0)
HaroldC is offline   0 Reply With Quote
Old Oct 4, 2012, 10:11 AM   #4
MN7119
macrumors regular
 
Join Date: Mar 2011
2 brand new ATT iPhone 5 connecting perfectly with 2012 BMW X5
MN7119 is offline   0 Reply With Quote
Old Oct 4, 2012, 10:45 AM   #5
fizzwinkus
macrumors 6502a
 
Join Date: Jan 2008
2007 335i (no idrive) has so far worked perfectly with:
iphone
iphone 3g
iphone 3gs
iphone 4
iphone 4s
iphone 5
fizzwinkus is offline   0 Reply With Quote
Old Oct 4, 2012, 10:46 AM   #6
bimmahh
macrumors newbie
 
Join Date: Feb 2011
Quote:
Originally Posted by MN7119 View Post
2 brand new ATT iPhone 5 connecting perfectly with 2012 BMW X5

Ditto here...

OP: Update the software?

http://www.bmw.com/com/en/owners/nav...update_vin.jsp
bimmahh is offline   0 Reply With Quote
Old Oct 4, 2012, 10:48 AM   #7
nparmelee
macrumors 6502
 
Join Date: Jan 2008
Worked fine with our 2009 535xi. As above, make sure your software is up to date.
nparmelee is offline   0 Reply With Quote
Old Oct 4, 2012, 11:13 AM   #8
i-sidd
Thread Starter
macrumors 6502a
 
Join Date: Apr 2006
its the 2012 328i. I think the software is updated. I will try aagin tonight. I will try to reboot the phoen an dtry again.

Gald to hear that this si not an issue with others.
__________________
My Flickr: http://www.flickr.com/photos/sid369/
i-sidd is offline   0 Reply With Quote
Old Oct 4, 2012, 11:46 AM   #9
Pauligurl
macrumors newbie
 
Join Date: Oct 2012
Same problem with my 2011 Hyundai Sonata. And my son can't get his new iphone5 to pair with his Mac either!??? Called Apple Support. No help there. !
Pauligurl is offline   0 Reply With Quote
Old Oct 4, 2012, 01:35 PM   #10
kjay80
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by i-sidd View Post
its the 2012 328i. I think the software is updated. I will try aagin tonight. I will try to reboot the phoen an dtry again.

Gald to hear that this si not an issue with others.
Oh man, my wife is driving 2012 X3.5 and her iphone 5 is coming anytime soon...
better work...
kjay80 is offline   0 Reply With Quote
Old Oct 4, 2012, 02:18 PM   #11
Mr X
macrumors member
 
Join Date: Jan 2008
Location: London, UK
iOS6 issue?

I have the same problem in my wife's Toyota and if you look at Apple Support there seem to be a lot of problems with Bluetooth and a whole load of cars. My issue is like many n the thread, I can pair it and make outbound calls, but incoming calls ring but can't hear anything.

From what I can see on this thread it look more and more like an iOS6 issue as it's not only happening with the iPhone5 but when users have upgraded to iOS6

Here's one link but there are a load more in there too...

https://discussions.apple.com/thread...art=0&tstart=0

Hope this helps and I hope they fix this soon!
Mr X is offline   0 Reply With Quote
Old Oct 4, 2012, 03:02 PM   #12
bcaslis
macrumors 68000
 
Join Date: Mar 2008
No problem with 2006 330i and iPhone 5 and iPhone 4S upgraded to iOS 6. I don't see any iOS 6 issues.
__________________
MacBook Pro Retina 13" 3.0GHz i7 8GB/512GB , iPad mini Verizon LTE 64GB, Mac mini server, iMac 24", iPhone 5s 64GB
bcaslis is offline   0 Reply With Quote
Old Oct 4, 2012, 03:13 PM   #13
ROLLTIDE1
macrumors 65816
 
Join Date: Sep 2012
Works great in my 1985 Yugo
ROLLTIDE1 is offline   0 Reply With Quote
Old Jan 11, 2013, 08:11 PM   #14
LouLights
macrumors newbie
 
Join Date: Jun 2011
2006 X5 issue with iPhone 5

I just picked up a 2006 x5 for my wife and when we picked it up at the dealer we paired my ip5 and her 4s without issue

Well this week I was driving the car to and from work and I noticed my phone would pair right away - I could make a few calls then it would drop off and I could not pair it up again - if the car sits for a while off - it will pair back up again but crap out again.

I dropped the car off my iphone tonight and will wait a little while and see if I can get it to pair up again after the car cools down.

Any ideas on this intermittent issue would be appreciated. does anyone know where the blue tooth antenna is located in the car?

I am scheduled to have some work done at the dealer tomorrow and if I can get to a actual mechanic i'll ask as well.
LouLights is offline   0 Reply With Quote
Old Jan 11, 2013, 08:44 PM   #15
LouLights
macrumors newbie
 
Join Date: Jun 2011
Update to the issue

So I went out and was able to pair up the phone again - we will be out and about this weekend so it will be interesting to see if it drops again.

More to follow
LouLights is offline   0 Reply With Quote
Old Feb 11, 2013, 12:35 PM   #16
MacLovin78
macrumors regular
 
Join Date: Apr 2008
Quote:
Originally Posted by bcaslis View Post
No problem with 2006 330i and iPhone 5 and iPhone 4S upgraded to iOS 6. I don't see any iOS 6 issues.
Do you have iDrive? Has it caused any problems with the SOS?
MacLovin78 is offline   0 Reply With Quote
Old Feb 11, 2013, 07:00 PM   #17
T4R06
macrumors 6502a
 
Join Date: Oct 2007
Location: CT
I have 2011 X5 M sport and verizon i5 here. Flawless on calls pandora streaming

By the way I have the iDrive
T4R06 is offline   0 Reply With Quote
Old Feb 11, 2013, 07:04 PM   #18
drew0020
macrumors 65816
 
Join Date: Nov 2006
2013 335i with the iPhone 5. Bluetooth pairs perfectly.
drew0020 is offline   0 Reply With Quote
Old Feb 11, 2013, 07:20 PM   #19
bcooln
macrumors regular
 
Join Date: Oct 2012
Location: Florida
my iphone 5 can't pair with anything. it didn't even found any available Bluetooth eventhough there is like 5 device available next to it. anyone know how to fix this?
bcooln is offline   0 Reply With Quote
Old Feb 11, 2013, 08:39 PM   #20
AutoUnion39
macrumors 68030
 
Join Date: Jun 2010
Update your phone software. Works great on my BMW X5 and Audi S7
AutoUnion39 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5 & Bluetooth; can't see or connect to any devices Cubemmal iOS 7 3 Sep 19, 2013 09:25 AM
2012 MBP Bluetooth Keyboard & Trackpad connection problems, heavy lag blowf1sh MacBook Pro 0 Jul 29, 2013 01:23 PM
Navigon iphone latest update bluetooth problems.. jokerz126 iPhone and iPod touch Apps 10 May 4, 2013 09:23 PM
iPhone 5, Pebble & bluetooth headphones mixvio iPhone 0 Apr 2, 2013 08:10 AM
Iphone 5 and Bluetooth problems scgranjan iPhone Tips, Help and Troubleshooting 0 Jan 17, 2013 06:28 AM

Forum Jump

All times are GMT -5. The time now is 05:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC