Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 25, 2012, 01:54 PM   #26
NachoGrande
macrumors 6502
 
Join Date: Mar 2010
Same issue here. I can't believe how buggy IOS 6 has been.
__________________
27" iMac(2010) // 13" MBA (2011) // iPad // iPad 2 // iPad 3 // iPhone 4s // ATV2
NachoGrande is offline   0 Reply With Quote
Old Oct 25, 2012, 01:57 PM   #27
mattopotamus
macrumors 603
 
Join Date: Jun 2012
Quote:
Originally Posted by scaredpoet View Post
Might be a call setup thing.

In any case, I've had this on my 3GS, my 4, my 4S and now my 5, so I've just gotten used to answer, pausing for a second or two and THEN saying "Hello?"
same. I have at&t and just have learned to wait a second before talking.
mattopotamus is offline   0 Reply With Quote
Old Oct 25, 2012, 02:20 PM   #28
Saberon
macrumors 6502a
 
Join Date: Sep 2008
I thought I was going nuts. My iPhone 4 of 2 years never had the issue, noticed it right way on my 5 (With Rogers in Canada)
Saberon is offline   0 Reply With Quote
Old Nov 6, 2012, 04:03 PM   #29
drditty
macrumors member
 
Join Date: Mar 2007
Location: upstate NY
problem solution for this and another problem

I have had each iphone from day 1, and this has never been an issue before. I had another issue, for the first time, the iphone would not last through a day of work without a battery recharge. This never happened before, I would come home with 40-50% battery life. Researching the forums, I came across a fix for the battery problem: reset the phone (erase all data) and set up as a new iPhone (don't restore from iCloud) Apparently, there is a great deal of "baggage" that comes along, some people do this process (which is a lengthy pain in the a__) each time a new ios comes out. So I did this and the battery problem seems improved (at 65% at 5 PM) and the answer delay is gone! I'm so happy to not have to say hello 3 times!
drditty is offline   0 Reply With Quote
Old Nov 7, 2012, 10:03 AM   #30
DJ.Nickk
macrumors member
 
Join Date: Sep 2012
Location: Miami,FL
Quote:
Originally Posted by Leonard1818 View Post
I think it happens to my wife on her 4s (verizon) cause every time I call her it's

ring
ring
ring
... (silence)
...
...
her: "Helllloooo???"
me: Hi Honey, I've told you 100x that you need to wait a second before you say hello because the person on the other end can't hear you right away....

I think it's MORE frustrating that she can't just work around the issue by waiting, literally, 2 seconds before saying hello...

For what it's worth, it used to happen on her old Galaxy as well so maybe it's a trait of cell phones? I don't know.
LMAOOO!! My girlfriend says the sameee thing!!
DJ.Nickk is offline   0 Reply With Quote
Old Nov 7, 2012, 10:06 AM   #31
auero
macrumors 65816
 
Join Date: Sep 2006
I'm used to saying Hello twice when I answer the phone already.

It's annoying but I've been trying to teach myself to wait a second or two before saying anything when I answer.
auero is offline   0 Reply With Quote
Old Nov 7, 2012, 10:24 AM   #32
mobutt
macrumors regular
 
Join Date: Jun 2010
Quote:
Originally Posted by Leonard1818 View Post
I think it happens to my wife on her 4s (verizon) cause every time I call her it's

ring
ring
ring
... (silence)
...
...
her: "Helllloooo???"
me: Hi Honey, I've told you 100x that you need to wait a second before you say hello because the person on the other end can't hear you right away....

I think it's MORE frustrating that she can't just work around the issue by waiting, literally, 2 seconds before saying hello...

For what it's worth, it used to happen on her old Galaxy as well so maybe it's a trait of cell phones? I don't know.
I smell a divorce.
mobutt is offline   1 Reply With Quote
Old Nov 7, 2012, 10:25 AM   #33
bhigh8
macrumors 6502
 
Join Date: Sep 2012
mine does this on every call on the iphone 5. not at all on the 4.
bhigh8 is offline   0 Reply With Quote
Old Nov 7, 2012, 12:17 PM   #34
Leonard1818
macrumors 68000
 
Join Date: Nov 2011
Quote:
Originally Posted by mobutt View Post
I smell a divorce.
Nah, her bedroom antics more than make up for the communication "style"
Leonard1818 is offline   1 Reply With Quote
Old Nov 7, 2012, 02:01 PM   #35
bhigh8
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by Leonard1818 View Post
Nah, her bedroom antics more than make up for the communication "style"
Pics!!! i know....inappropriate.
bhigh8 is offline   0 Reply With Quote
Old Nov 7, 2012, 03:44 PM   #36
Leonard1818
macrumors 68000
 
Join Date: Nov 2011
Quote:
Originally Posted by bhigh8 View Post
Pics!!!
Buddy, I've been barking up that tree for the last 8 years... If I could find a way, any way.... I'd jump on it.
Leonard1818 is offline   0 Reply With Quote
Old Nov 7, 2012, 03:50 PM   #37
DollaTwentyFive
macrumors Demi-God
 
DollaTwentyFive's Avatar
 
Join Date: Nov 2010
Location: Parts Unknown
Glad I'm not the only one. The 5 does it. Never happened on the 4 or 4S. I'm with Verizon. I wonder if it has something to do with antenna switching. In that the phone is using LTE for data and then when you answer a call, it has to switch to 1X for the voice. Maybe that switchover is causing the delay?
DollaTwentyFive is offline   0 Reply With Quote
Old Nov 8, 2012, 06:21 PM   #38
drditty
macrumors member
 
Join Date: Mar 2007
Location: upstate NY
fix

its not the iPhone 5, its the ios6 software choking on "baggage," try erasing and setting up as a new phone, it worked for me.
drditty is offline   0 Reply With Quote
Old Nov 8, 2012, 07:11 PM   #39
bhigh8
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by drditty View Post
its not the iPhone 5, its the ios6 software choking on "baggage," try erasing and setting up as a new phone, it worked for me.
i orginally set it up as new phone and it did it on the first call.
bhigh8 is offline   0 Reply With Quote
Old Nov 10, 2012, 12:58 PM   #40
bhigh8
macrumors 6502
 
Join Date: Sep 2012
anyone heard of fixes for this? start as new again?
bhigh8 is offline   0 Reply With Quote
Old Nov 14, 2012, 08:17 AM   #41
Emmruiz12
macrumors newbie
 
Join Date: Nov 2012
I have this same issues with iphone 5 call answering delay. It does not happen often. But one in a while it happens I need to say 3 hellos to get a response yet they hear none or one of the hellos. Anyone know or heard of a fix ?
Emmruiz12 is offline   0 Reply With Quote
Old Nov 14, 2012, 09:30 AM   #42
bhigh8
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by Emmruiz12 View Post
I have this same issues with iphone 5 call answering delay. It does not happen often. But one in a while it happens I need to say 3 hellos to get a response yet they hear none or one of the hellos. Anyone know or heard of a fix ?
happens to me on every single call. annoying. havent heard of a fix.
bhigh8 is offline   0 Reply With Quote
Old Nov 14, 2012, 03:15 PM   #43
Ecoh
macrumors 6502a
 
Ecoh's Avatar
 
Join Date: Oct 2009
Location: USA
Happens to me on my iP 4s and ATT. Not all the time.

me : hello
---
---
---
---
him: are you there ? , you're supposed to say hello when you answer the phone
Ecoh is offline   0 Reply With Quote
Old Nov 14, 2012, 08:12 PM   #44
Cscottrun
macrumors regular
 
Join Date: Oct 2011
Quote:
Originally Posted by bhigh8 View Post
happens to me on every single call. annoying. havent heard of a fix.
Same here.
Cscottrun is offline   0 Reply With Quote
Old Feb 10, 2013, 12:05 PM   #45
Johnsagar
macrumors newbie
 
Join Date: Feb 2013
Anyone still getting this issue?
Johnsagar is offline   0 Reply With Quote
Old Feb 10, 2013, 12:33 PM   #46
nszzya
macrumors member
 
Join Date: Apr 2010
Quote:
Originally Posted by Johnsagar View Post
Anyone still getting this issue?
Yup.
nszzya is offline   0 Reply With Quote
Old Feb 10, 2013, 12:49 PM   #47
wxman2003
macrumors 65816
 
Join Date: Apr 2011
Never have had that issue with my iPhone 5. On Verizon.
__________________
iMac I5, Macbook, iPad Air, iPad rMini, iPhone 5s, ATV 3
wxman2003 is offline   0 Reply With Quote
Old Feb 11, 2013, 08:48 AM   #48
Johnsagar
macrumors newbie
 
Join Date: Feb 2013
I'm with EE in the UK and I get this on every single call, had my iphone5 replaced once do far and I'm still getting the problem :-( have to wait a few seconds after answering untill the timer begins to tick before I can talk
Johnsagar is offline   0 Reply With Quote
Old Feb 11, 2013, 01:47 PM   #49
katmeef
macrumors 6502
 
Join Date: Jul 2010
Quote:
Originally Posted by drditty View Post
its not the iPhone 5, its the ios6 software choking on "baggage," try erasing and setting up as a new phone, it worked for me.
Didn't work for me.
katmeef is offline   0 Reply With Quote
Old Feb 18, 2013, 01:23 PM   #50
Johnsagar
macrumors newbie
 
Join Date: Feb 2013
I've had my sim card replaced and that seems to have fixed the problem so far guys, touch wood! :-)
Johnsagar is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC