Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 10, 2013, 09:45 AM   #1
chattahoochee
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
email

I have not yet been able to send email after trying several different methods. Now, I want to delete my mailbox and start over. How do I delete the mailbox ?

Last edited by chattahoochee; Mar 8, 2013 at 11:14 AM.
chattahoochee is offline   0 Reply With Quote
Old Feb 10, 2013, 09:57 AM   #2
simsaladimbamba
Guest
 
Join Date: Nov 2010
Location: located
You go to Mail > Preferences > Accounts, select the account you want to delete and press the MINUS button on the bottom of that Preferences window.

To edit your thread title to a descriptive one, to get a knowledgable audience and help making the thread easier to find for people looking for the same information, just click on the button on the bottom right of your original post and then click the button below your message.
simsaladimbamba is offline   0 Reply With Quote
Old Feb 10, 2013, 11:14 AM   #3
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
Now I have canceled my mailbox account, I am having trouble recreating an account. All the pop ups will not take any info. Somewhere in the system I must still have an account.
chattahoochee is offline   0 Reply With Quote
Old Feb 10, 2013, 11:18 AM   #4
simsaladimbamba
Guest
 
Join Date: Nov 2010
Location: located
Quote:
Originally Posted by chattahoochee View Post
Now I have canceled my mailbox account, I am having trouble recreating an account. All the pop ups will not take any info. Somewhere in the system I must still have an account.
It depends what kind of account you want to setup. Maybe provide more details (not your actual email address, but the email address provider) and what settings you want to choose.

"How to maximise your MacRumors troubleshooting experience" created by mad jew in 2006
simsaladimbamba is offline   0 Reply With Quote
Old Feb 10, 2013, 11:22 AM   #5
James Craner
macrumors 68000
 
James Craner's Avatar
 
Join Date: Sep 2002
Location: Bristol, UK
Who is your email provider?
__________________
Productivity Orchard Be more productive with your Mac
James Craner is offline   0 Reply With Quote
Old Feb 10, 2013, 01:11 PM   #6
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
My provider is Time Warner (Brighthouse) I would like an account like "Outlet Express".
chattahoochee is offline   0 Reply With Quote
Old Feb 10, 2013, 01:57 PM   #7
James Craner
macrumors 68000
 
James Craner's Avatar
 
Join Date: Sep 2002
Location: Bristol, UK
Hi I have found a Time Warner support article, that hopefully will help you.
__________________
Productivity Orchard Be more productive with your Mac
James Craner is offline   0 Reply With Quote
Old Feb 11, 2013, 09:22 AM   #8
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
I tried the Time Warner "Support Article" as purposed. Cannot "Send", receive OK. Notice pop up when trying to send:

The server “smtp-server.tampabay.rr.com” refused to allow a connection on the default ports.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

Sending from: Lewis Knudsen

Last edited by chattahoochee; Feb 11, 2013 at 11:44 AM.
chattahoochee is offline   0 Reply With Quote
Old Feb 11, 2013, 09:43 AM   #9
James Craner
macrumors 68000
 
James Craner's Avatar
 
Join Date: Sep 2002
Location: Bristol, UK
Ok , looks like this is a common problem with Time Warner email setup. We need to change the outgoing port settings.

From the Mail menu choose Mail >Preferences

Click the accounts tab

Make sure you Time Warner account is selected in the left panel. Then make sure the Account Information Tab is selected. Click the Outgoing Mail Server(SMTP): dropdown box and select Edit SMTP Server List...

Make sure the Time Warner smtp server is selected in the top panel, the click the Advanced tab 1/2 way down the dialog box.

Click the radio button for Use custom port and enter the value 25.

Make sure use Secure Sockets Layer (SSL) radio button is off

Make sure Authentication dropdown is set to None.

Now click Ok, close the accounts dialog box and hit Save when it asks you.

Hopefully that will fix your problem.

Also I suggest you remove your email address above as it may well get farmed by a web bot.
__________________
Productivity Orchard Be more productive with your Mac
James Craner is offline   1 Reply With Quote
Old Feb 11, 2013, 09:45 AM   #10
simsaladimbamba
Guest
 
Join Date: Nov 2010
Location: located
Quote:
Originally Posted by chattahoochee View Post
Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.
What happens if you select a different outgoing email server? Can you select a different outgoing email server?

PS: Better not post your email address online in a forum like this, robots might pick up on this and it is not important for the troubleshooting. To remove your email address from your previous posts, click the button and delete it. And what about the thread title?
simsaladimbamba is offline   0 Reply With Quote
Old Feb 11, 2013, 11:52 AM   #11
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
Thanks, I removed my email address. I followed the instructions as per the "Common Problems with Time Warner email Setup" same results, no send. I'm open to any suggestions, so if anyone has any please send. I am of great appreciation for the advice so far, somewhere, somehow, we will succeed !
chattahoochee is offline   0 Reply With Quote
Old Feb 12, 2013, 10:40 AM   #12
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
I need to make a correction, my provider is not "Time Warner", it is "Bright House Networks". As I commented earlier, I can Send & Receive on "Windows Explorer", using this same MacBook duel booting. So, I cant believe there is anything haywire with the computer. Somewhere in the setup is a problem. I am using the "Mail Icon (Postage Stamp)" on the Dock.
chattahoochee is offline   0 Reply With Quote
Old Feb 12, 2013, 11:02 AM   #13
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
Looking up "Bright House, It supports "Mac Mail 10.3 and Above". The best I can find on this Mac is Version 4.6 (1085) whatever this means. I am going to try and upgrade the version, wish me luck.
chattahoochee is offline   0 Reply With Quote
Old Feb 12, 2013, 11:05 AM   #14
James Craner
macrumors 68000
 
James Craner's Avatar
 
Join Date: Sep 2002
Location: Bristol, UK
Yep they have a support page, which I think you have found already - that should give you the instructions you need to set up your mail.

Good Luck!
__________________
Productivity Orchard Be more productive with your Mac
James Craner is offline   0 Reply With Quote
Old Feb 12, 2013, 11:23 AM   #15
chattahoochee
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Palmetto Florida
Following is the info from "AirPort":

Type: AirPort
Hardware: AirPort
BSD Device Name: en1
IPv4 Addresses: 192.168.1.100
IPv4:
Addresses: 192.168.1.100
Configuration Method: DHCP
Interface Name: en1
Network Signature: IPv4.Router=192.168.1.1;IPv4.RouterHardwareAddress=68:7f:74:13:16:e5
Router: 192.168.1.1
Subnet Masks: 255.255.255.0
IPv6:
Configuration Method: Automatic
DNS:
Domain Name: tampabay.rr.com
Server Addresses: 65.32.5.111, 65.32.5.112
DHCP Server Responses:
Domain Name: tampabay.rr.com
Domain Name Servers: 65.32.5.111,65.32.5.112
Lease Duration (seconds): 0
DHCP Message Type: 0x05
Routers: 192.168.1.1
Server Identifier: 192.168.1.1
Subnet Mask: 255.255.255.0
Ethernet:
MAC Address: 00:1d:4f:f9:c9:56
Media Options:
Media Subtype: Auto Select
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Service Order: 3
chattahoochee is offline   0 Reply With Quote
Old Feb 12, 2013, 11:26 AM   #16
simsaladimbamba
Guest
 
Join Date: Nov 2010
Location: located
Quote:
Originally Posted by chattahoochee View Post
Following is the info from "AirPort":
That info should be irrelevant to your mail problem, as the info laid out there is for the actual internet connection.

Have you tried the Support page you have got linked to yet? Can you ask for support from your email provider?
simsaladimbamba is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
email count sync on my iPhone email app? mjsla iOS 7 0 Mar 10, 2014 08:13 PM
Apple iCloud Email sends/receives email in Plain Text Compile 'em all Apple, Industry and Internet Discussion 1 Feb 14, 2014 09:32 AM
iPhone: Unread email count doesn't update after reading/deleting all new email edhchoe iOS 7 8 Feb 3, 2014 05:03 PM
Safari Autofills Facebook.com email?/ FB email is listed as "Email" in contact entry? H3LL5P4WN iOS 7 1 Nov 4, 2013 07:58 AM
Apple Mail keeps denying sending email for all email addresses? Imola Ghost OS X 10.8 Mountain Lion 2 Aug 22, 2012 02:16 AM

Forum Jump

All times are GMT -5. The time now is 10:42 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC