Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 14, 2013, 06:36 AM   #1
brn2rnjk1
macrumors regular
 
Join Date: Feb 2008
Forum marked read issue

Until a few weeks ago, everytime I visited a forum or subforum all the new posts would be marked read after i left it and came back later in the day. Now, that is not happening and I have to manually mark the forum read before leaving. Is there something I did wrong? Thanks.
brn2rnjk1 is offline   0 Reply With Quote
Old Feb 14, 2013, 06:37 AM   #2
simsaladimbamba
macrumors Core
 
simsaladimbamba's Avatar
 
Join Date: Nov 2010
Location: located
Can this thread shed some light?
__________________
living on the moderately profane edge
simsaladimbamba is offline   0 Reply With Quote
Old Feb 14, 2013, 12:18 PM   #3
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by brn2rnjk1 View Post
Until a few weeks ago, everytime I visited a forum or subforum all the new posts would be marked read after i left it and came back later in the day. Now, that is not happening and I have to manually mark the forum read before leaving. Is there something I did wrong? Thanks.
we changed the behavior. Though it seems some people liked the auto-mark-all-read.

arn
arn is offline   0 Reply With Quote
Old Feb 14, 2013, 12:22 PM   #4
Gregg2
macrumors 601
 
Join Date: May 2008
Location: Milwaukee, WI
Quote:
Originally Posted by arn View Post
we changed the behavior. Though it seems some people liked the auto-mark-all-read.

arn
I asked the same question in the thread linked in post #2 above. It's now answered here, but not in the other thread...

Problem is, I'm using the Mark Forums Read command, and it's not working.
Gregg2 is offline   0 Reply With Quote
Old Feb 14, 2013, 12:38 PM   #5
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Try this:

http://forums.macrumors.com/showthread.php?t=1543085
arn is offline   0 Reply With Quote
Old Feb 14, 2013, 02:47 PM   #6
simsaladimbamba
macrumors Core
 
simsaladimbamba's Avatar
 
Join Date: Nov 2010
Location: located
Quote:
Originally Posted by arn View Post
Yep, that works. Thank you didoodeldoo.
__________________
living on the moderately profane edge
simsaladimbamba is offline   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC