Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 17, 2013, 03:18 AM   #1
aicul
macrumors 6502a
 
Join Date: Jun 2007
Location: no cars, only boats
Stop auto-correction of text

How can one just de-activate the auto-correciton of text that Lion has brought about.

I write in multiple languages and Apple clearly has not got the language identification aspect working. Hence italian is fixed to english, french to italian, english to english, etc.

I want this deactivated in textedit, mail, etc. I have set the preferences/language "correct text automatically" to "off".

But this is not sufficient.
__________________
I twitter as icotcot (actually I got bored and stopped twittering)
aicul is offline   0 Reply With Quote
Old Feb 18, 2013, 05:18 AM   #2
benwiggy
macrumors 68020
 
Join Date: Jun 2012
System Preferences > Language & Text > text > Correct spelling automatically.

That should work in all apps. Does for me.
benwiggy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC