Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 20, 2009, 02:42 PM   #1
dukeofism
macrumors member
 
Join Date: Jul 2009
iWeb Trouble Displaying Google Ads

I have been working on a site that has google ads displayed. I made a page last night and the google ads are not showing. They show up on all pages in my site besides one. Can any one help me? Here is the link to the page that the ads do not show on: http://www.everydaytechie.com/everyd...adget.com.html
__________________
Check out My Website
A Poor College Student Trying to create a Small Income From Google ads and Affiliate marketing
Check out My Review of Windows 7 (BOOOO)
dukeofism is offline   0 Reply With Quote
Old Aug 20, 2009, 06:44 PM   #2
appleguy
macrumors 6502
 
Join Date: Aug 2002
Location: Auckland, NZ
im having the same problem
__________________
iMac 27" 2.7GHz 4GB RAM AppleTV 160GB, AppleTV 2 x2, 6TB NAS
iPhone 4s 32GB Black
; My Photography Website
appleguy is offline   0 Reply With Quote
Old Aug 20, 2009, 10:19 PM   #3
Kellie101
macrumors newbie
 
Join Date: Aug 2009
me too....does anyone have a solution?
Kellie101 is offline   0 Reply With Quote
Old Aug 20, 2009, 10:24 PM   #4
Kellie101
macrumors newbie
 
Join Date: Aug 2009
I figured it out, paste the code from the adsense website into the html widget instead of using the google adsense thing built into iweb, publish your site, wait about 10 mins, then it'll come up
Kellie101 is offline   0 Reply With Quote
Old Aug 21, 2009, 12:14 AM   #5
dukeofism
Thread Starter
macrumors member
 
Join Date: Jul 2009
Thanks, but I have tried that and the code still isn't appearing. Does any one else have an idea?
__________________
Check out My Website
A Poor College Student Trying to create a Small Income From Google ads and Affiliate marketing
Check out My Review of Windows 7 (BOOOO)
dukeofism is offline   0 Reply With Quote
Old Feb 17, 2013, 04:08 PM   #6
iCube
macrumors 6502
 
Join Date: Nov 2007
Thanks Kellie!

Quote:
Originally Posted by Kellie101 View Post
I figured it out, paste the code from the adsense website into the html widget instead of using the google adsense thing built into iweb, publish your site, wait about 10 mins, then it'll come up
I've been fighting with this for weeks. I gave up on the AdSense widget, but using the HTML widget and my AdSense account generated code waiting 10 minutes is the key!!!! Thank you so much!!!!
Greg http://motorcycling-online.com
__________________
Check out my site http://waynecombs.com
iCube is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
IWEB 09 Root Directory? bogeybro Mac Applications and Mac App Store 0 May 6, 2011 04:09 PM
Violant Ads on Google AdSense turbobass Web Design and Development 3 Feb 26, 2011 02:17 AM
"Free mini" spammers vs. "Free mini" google ads atari1356 Site and Forum Feedback 16 Mar 5, 2005 11:40 AM
Google ads are sexy nuckinfutz General Mac Discussion 1 Mar 11, 2004 12:48 AM


All times are GMT -5. The time now is 03:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC