Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 16, 2013, 09:25 PM   #1
mami2oneboy
macrumors newbie
 
Join Date: Dec 2012
Exclamation Restared lowtide on Apple TV 2 and now it doesn't work!

went to Nito tv -> xmbc -> apt2 -> restart lowtide
and it rebooted and now it doesnt work, every time we turn it on it turns on and off immediately , help!!

Last edited by mami2oneboy; Feb 16, 2013 at 10:05 PM.
mami2oneboy is offline   0 Reply With Quote
Old Feb 16, 2013, 11:01 PM   #2
dgalvan123
macrumors 6502a
 
Join Date: Feb 2008
Try hooking it up to your computer/iTunes using a micro-USB cable and using the "Restore" function in iTunes.
dgalvan123 is offline   1 Reply With Quote
Old Feb 19, 2013, 01:20 PM   #3
mami2oneboy
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by dgalvan123 View Post
Try hooking it up to your computer/iTunes using a micro-USB cable and using the "Restore" function in iTunes.
i cant restore cause its jailbroken, thanks i fixed it somehow lol
mami2oneboy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:42 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC