Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Feb 22, 2013, 05:16 PM   #1
aphorist
macrumors newbie
 
Join Date: Jun 2008
Weird checkerboard pattern after crash

Hi everyone,

A few days ago, my iMac froze on the screensaver. I hard rebooted it. When it started back up, there were vertical stripes on the screen, even over the Apple logo on the startup screen. Then it went to this checkerboard pattern:

http://cl.ly/N5Rw

Figuring it was a bad video card, I made an appointment to take it to the Apple Store. But today I tried booting again, and it's working fine.

This is a mid-2011 20.5" iMac running 10.7.5. It could be a coincidence, but these issues started shortly after I installed AirPort Utility 6.2 and Digital Camera RAW Compatibility Update 4.04 via Software Update.

Do these issues seem familiar to anyone?
Attached Thumbnails
Click image for larger version

Name:	imac_screen.jpg
Views:	37
Size:	417.3 KB
ID:	398815  
aphorist is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC