Go Back   MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 25, 2014, 06:59 PM   #126
Getafe
macrumors newbie
 
Join Date: Feb 2011
Location: Los Angeles, CA
I think I will wait for the final release to be announced.

I do think it is great that Apple has finally released a public beta though to try and help to stamp on the remaining bugs faster!
__________________
Mac Mini (Late 2012), 2.6GHz Quad-Core i7 CPU, 8GB RAM, Intel 4000 HD Graphics, 1TB Hard Drive iPad Air, 128GB iPhone 6 Plus, 128GB Samsung Galaxy Note II
Getafe is offline   0 Reply With Quote
Old Jul 25, 2014, 06:59 PM   #127
iPagan
macrumors regular
 
Join Date: May 2010
Just switched to the WiFi at a Starbucks. So far, it's at 2.9 GB. Fingers crossed.

Previously, I was downloading on my MBA hooked to a JBed iPad Air with MyWi 7.

Maybe, AT&T was throttling my download?
__________________
Apple User
iPagan is offline   0 Reply With Quote
Old Jul 25, 2014, 07:18 PM   #128
dlmart2
macrumors 6502
 
Join Date: Nov 2007
I just installed it.. took about 17 min. Yosemite is beautiful.
__________________
27" iMac 3.4 Ghz i7, 24 GB RAM, 1 TB Fusion Drive
iPad Mini w/ Retina
iPhone 6 128 GB
Apple TV
dlmart2 is offline   0 Reply With Quote
Old Jul 25, 2014, 07:28 PM   #129
jml12286
macrumors member
 
Join Date: May 2014
Location: Denver
Quote:
Originally Posted by jml12286 View Post
Ive been trying to download since last night with constant fails.....
Mine finally downloaded today. Didn't do anything different except kept clicking download.
jml12286 is offline   0 Reply With Quote
Old Jul 25, 2014, 07:45 PM   #130
richeyty
macrumors member
 
Join Date: Jul 2013
So i had this issue, and how did I solve it? Well, I just tried over and over again until it finally worked! Loving Yosemite!!
richeyty is offline   0 Reply With Quote
Old Jul 25, 2014, 07:49 PM   #131
anshuvorty
macrumors 6502
 
Join Date: Sep 2010
Kept trying and trying and like others said, don't give up! Finally got it to download!

__________________
2nd Generation iPod Touch (8GB), 6th Generation iPod Classic (80GB), 2nd Generation iPod Shuffle (Silver, 1 GB), 5th Generation iPod Touch (Black/Slate, 32 GB)
anshuvorty is offline   0 Reply With Quote
Old Jul 25, 2014, 07:50 PM   #132
Hustler1337
macrumors 6502a
 
Hustler1337's Avatar
 
Join Date: Dec 2010
Location: London, UK


"Gonna go Starbucks and try it"

He's living up to the stereotype alright.

.
__________________
Early 2011 MacBook Pro 15" 2.0 GHz i7>>> iPhone 6 Plus 64GB Space Grey>>> iPhone 5S 32GB Space Grey>> iPhone 4 16GB
Hustler1337 is offline   1 Reply With Quote
Old Jul 25, 2014, 07:52 PM   #133
WB2Colorado
macrumors regular
 
Join Date: Aug 2008
Location: Durango, Colorado
Send a message via AIM to WB2Colorado Send a message via MSN to WB2Colorado Send a message via Skype™ to WB2Colorado
Quote:
Originally Posted by richeyty View Post
So i had this issue, and how did I solve it? Well, I just tried over and over again until it finally worked! Loving Yosemite!!
Unfortunately for the people who aren't fortunate enough to have a fast internet connection (me, for example), having a download fail repeatedly like this gets old really fast, especially when it takes 10 hours (estimated) to download and fails after 8 every time.
__________________
iPad 4 16GB iPhone 5C Late 2009 15" MBP iPod touch 5G (16GB, without iSight camera) Nexus 7 32 GB (2013)
WB2Colorado is offline   0 Reply With Quote
Old Jul 25, 2014, 08:15 PM   #134
DTComputech
macrumors newbie
 
Join Date: Jul 2014
It finally downloaded

I have also be trying to download the Yosemite OS since yesterday. First I got the error message about Code had already been redeemed , just kept trying and finally that went through and I thought I was on my way. Than came the part were it looked like it was going to download but stopped short with the message about" OS X Yosemite Beta 1 failed to download " all I can say is I just kept trying about every hour or so when I was around. When I finally seen that it had completed I yelled so loud scared my wife. Anyway I think it's just a matter of time. The more that gets the download the fewer you have to contend with. So far I Love It.
DTComputech is offline   0 Reply With Quote
Old Jul 25, 2014, 08:17 PM   #135
4jasontv
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by Amazing Iceman View Post
Who's your ISP?
Century Link
4jasontv is online now   0 Reply With Quote
Old Jul 25, 2014, 08:17 PM   #136
borgning
macrumors newbie
 
Join Date: Jul 2014
Single DNS setting did the trick for me

Was on multiple DNS IP addresses on my network settings and have been failing for 12 hours. Once I switched to using a single DNS IP address (openDNS) my download completed in one attempt.
borgning is offline   0 Reply With Quote
Old Jul 25, 2014, 08:33 PM   #137
Applefan 2013
macrumors 6502
 
Join Date: Jul 2013
Location: Too close to all the politicians in DC
I got lucky with downloading it as I got it on the first try. I'm woth Comcast on the East coast (unfortunatly).
Applefan 2013 is offline   0 Reply With Quote
Old Jul 25, 2014, 08:51 PM   #138
jjlannoo
macrumors regular
 
Join Date: Oct 2011
Quote:
Originally Posted by Applefan 2013 View Post
I got lucky with downloading it as I got it on the first try. I'm woth Comcast on the East coast (unfortunatly).
Same here I had no issues getting it to download or install on My early 2013 MBP retina 15"
__________________
iPhone 5, iPad Air, Macbook Pro Retina 15
jjlannoo is offline   0 Reply With Quote
Old Jul 25, 2014, 08:54 PM   #139
DTComputech
macrumors newbie
 
Join Date: Jul 2014
Comcast

Quote:
Originally Posted by 4jasontv View Post
Century Link
I do have Comcast using an Airport Extreme and I am very fortunate and do get 57megs down. What I think also helped this time I kept the Mac awake and doing thins so it did not lag or sleep. I live in Colorado if that helps
DTComputech is offline   0 Reply With Quote
Old Jul 25, 2014, 09:17 PM   #140
ms.annette
macrumors regular
 
Join Date: Jul 2009
Location: SoCal
Mine finally downloaded today after giving me like 50 error messages. Now, I'm afraid to use it. lol It's on my external HDD. I guess I'll give it a try. I have to have my external HDD plugged in the whole time to use it correct?
ms.annette is offline   0 Reply With Quote
Old Jul 25, 2014, 09:20 PM   #141
4jasontv
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by DTComputech View Post
I do have Comcast using an Airport Extreme and I am very fortunate and do get 57megs down. What I think also helped this time I kept the Mac awake and doing thins so it did not lag or sleep. I live in Colorado if that helps
It did eventually download, I think. I haven't pull the trigger and installed it yet. Unfortunately Comcast doesn't service my street. It touches the two connecting streets, just not mine.
4jasontv is online now   0 Reply With Quote
Old Jul 25, 2014, 09:28 PM   #142
devboi
macrumors newbie
 
Join Date: Jul 2014
Worked for me

Quote:
Originally Posted by Yeti89 View Post
I solved it!!

I have failed at least 50 times sincere yesterday.

Here is what I did.

I changed my DNS Server.

On another thread here I asked for people to share where the live if they were having the problem. I noticed no East coast locations.

I have Comcast and I also use an airport express. I opened airport utility and changed my DNS Server to the East Coast identifier.

68.87.64.146

I then started the download again and it worked. My browser acted slow and funny but the app store worked just great.

https://www.dropbox.com/s/aiqu8aryxe...2012.09.48.png

I used this process and after 32 hours, 100+ attempts to install and countless fails. Doing this, it failed twice and then finally downloaded... Thank you!!!
devboi is offline   0 Reply With Quote
Old Jul 25, 2014, 09:55 PM   #143
Dave Marsh
macrumors regular
 
Join Date: Jul 2002
Location: Sacramento, CA
Finally Downloaded and Installed, so Apple Fixed Issue

Apple must have fixed whatever was preventing the download from working here in northern CA. I tried repeatedly over the past 24 hrs, until this afternoon it just worked. I didn't mess around with my DNS settings, or do anything differently.

So far, I've only found one application that doesn't work with Yosemite, an app called Living Earth, which puts the temperature in the Menu bar, and allows you to click on it to see weather details for a bunch of locations. The Menu bar portion works fine, but the Screen Saver portion crashes the application when it starts up. I notified the software developer to be sure they know about the issue. I like this app because it renders a rotating view of the Earth with live cloud cover on a black screen, with text displays of temperatures for various locations in the corners of the Screen Saver. It's pretty neat. I hope they can fix it for Yosemite. I used to use Meteorology, but they've long since stopped updating their app.
__________________
- Dave Marsh
iMac 21" 2.7GHz/8GB/SSD
iPad Air, iPhone 5
Dave Marsh is offline   0 Reply With Quote
Old Jul 25, 2014, 10:07 PM   #144
Drew017
macrumors 65816
 
Drew017's Avatar
 
Join Date: May 2011
Location: East coast, USA
Send a message via Skype™ to Drew017
No problems here on the east coast! Downloaded yesterday in about 10 minutes or so
__________________
Who'll put on my shoes while I'm walking slowly down the hall of fame?
MacBook Air 13 inch (Mid 2013); Intel Core i5; 4GB RAM; OS X 10.10 Yosemite
Focusrite Scarlett 2i2
Drew017 is offline   0 Reply With Quote
Old Jul 25, 2014, 10:16 PM   #145
jonblatho
macrumors member
 
Join Date: Jan 2014
Location: Missouri
This means Apple is doomed...right?

Quote:
Originally Posted by 4jasontv View Post
Century Link
I'm so sorry. (Fellow CenturyLink customer here.) Took me 47 hours to download OS X Yosemite DP1. I wish I were exaggerating.
__________________
if everyone is busy making everything, how can anyone perfect anything?
jonblatho is offline   0 Reply With Quote
Old Jul 25, 2014, 10:17 PM   #146
Keysersozeh
macrumors newbie
 
Join Date: Jun 2008
Quote:
Originally Posted by Keysersozeh View Post
LA Area on AT&T Uverse. Spent last night and early morning with no success. Tried Google's DNS and ATT's.

I will go home and try VPNing to Canada to see if that makes a difference. Rather silly if you ask me.
That worked. :/

Seems pretty so far since I've been running it for the last hour.
Keysersozeh is offline   0 Reply With Quote
Old Jul 25, 2014, 11:06 PM   #147
4jasontv
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by jonblatho View Post
This means Apple is doomed...right?



I'm so sorry. (Fellow CenturyLink customer here.) Took me 47 hours to download OS X Yosemite DP1. I wish I were exaggerating.
The worst part is that they don't care about improving service.
4jasontv is online now   1 Reply With Quote
Old Jul 25, 2014, 11:41 PM   #148
Prof.
macrumors 601
 
Prof.'s Avatar
 
Join Date: Aug 2007
Location: Chicago
Quote:
Originally Posted by iOSaddict View Post
Pretty sure you're incorrect.
What am I incorrect about? I was asking a rhetorical question. How am I wrong for asking a question?

If you're talking about when I said: "Let's count: 1 ", I was jokingly trying to get MR members to sound off and count to 1,000,000.

__________________
Patiently waiting for my 64 GB iPhone 6 Plus.
11.07.14
Prof. is offline   0 Reply With Quote
Old Jul 26, 2014, 04:19 AM   #149
Tech198
macrumors 601
 
Join Date: Mar 2011
Location: Australia, Perth
lol..

"some users" define some within the first hour.

that's putting it mildly.

Starbucks wouldn't help ya either..

All of these extra CDN's Apple is supposing to add isn't helping (maybe they haven't done it yet)
__________________
13" MBPR, i5, 256Gig SDD, 8 Gig Ram, Apple TV, iPhone 5S 16Gig, iPad 4th Gen 16Gig, Mac Mini 2.3Ghz i7, 1TB HD
"There are no stupid questions, just stupid people."

Last edited by Tech198; Jul 26, 2014 at 04:40 AM.
Tech198 is offline   0 Reply With Quote
Old Jul 26, 2014, 04:49 AM   #150
ImmortalcooL
macrumors newbie
 
Join Date: Jul 2014
I successfully downloaded the OS X Yosemite beta 1 with no problem, I installed the OS beta on my VMWARE base on my observation, it runs smoothly and the performance is much faster than the OS mountain lion and mavericks. It feels like the same performance of the snow leopard OS.



Specs: macbook pro 13 inch mid 2010 4gig ram 500gb core 2 duo 2.66ghz OS: maverick 10.9.4
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2014-07-26 at 5.41.08 PM.png
Views:	7151
Size:	1.07 MB
ID:	482399  
ImmortalcooL is offline   1 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -5. The time now is 08:10 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC