Go Back   MacRumors Forums > Archive > Archives of Old Posts > Daily Tunes Site Discussion and Feedback

 
 
Thread Tools Search this Thread Display Modes
Old Dec 15, 2005, 04:35 PM   #1
yellow
Moderator
 
yellow's Avatar
 
Join Date: Oct 2003
Location: Portland, OR
Problems with links?

This has happened with the last 3 songs I've tried to submit..

The link I submit from the iTMS always ends up being the wrong one referenced in the submission.
yellow is offline   0
Old Dec 17, 2005, 04:26 PM   #2
kainjow
Moderator emeritus
 
kainjow's Avatar
 
Join Date: Jun 2000
Yep me too, see http://forums.macrumors.com/showthread.php?t=164522
kainjow is offline   0
Old Dec 17, 2005, 04:35 PM   #3
Mitthrawnuruodo
Moderator
 
Mitthrawnuruodo's Avatar
 
Join Date: Mar 2004
Location: Bergen, Norway
Me too. Had a little chat with Mudbug over PMs, but didn't find any solution, so I've just (nearly) given up on submitting.
__________________
Those who fail to learn history are doomed to repeat it; those who fail to learn history correctly... why, they are simply doomed.
Mitthrawnuruodo is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Daily Tunes Site Discussion and Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
PC Windows links/shares convert so Mac can open the links soundbase Windows, Linux & Others on the Mac 0 Mar 17, 2014 05:14 AM
CSS Question - child nav links push over parent links kevindosi Web Design and Development 1 Dec 4, 2013 06:25 AM
Sharing links illyb2000 iOS 7 4 Nov 25, 2013 01:47 PM
problems with youtube links in forums on ios 7 madeirabhoy iOS 7 1 Nov 22, 2013 11:45 AM

Forum Jump

All times are GMT -5. The time now is 01:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC