Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Feb 17, 2008, 11:44 AM   #1
Subiklim
macrumors 6502
 
Join Date: Mar 2006
Location: Manhattan, New York
Apple TV HDMI output problem?

I got an apple TV a few weeks ago, worked fine until I installed Take 2 wherein after I would leave it for a few hours, when I would turn the TV back on, it would be flashing "no signal" then for a few seconds tv menu would pop up, then go back to "no signal". I brought it in to apple, they gave me a new one, SAME issue with the new one. Fwiw, this phenomenon does not occur when using component output.

Anyone else experience this?
Subiklim is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple TV 2 TV Show Sorting TheCheapGeek Apple TV and Home Theater 40 Nov 21, 2012 02:47 AM
Apple TV Goes Green Appleind Apple TV and Home Theater 2 May 1, 2011 12:31 PM
Apple tv Netflix problem Jdstew1234 Apple TV and Home Theater 4 Jan 9, 2011 11:23 AM
Apple TV 2 Colour Problem fabian9 Apple TV and Home Theater 17 Nov 22, 2010 06:21 PM
Major AppleTV (2010) problems all of a sudden. iMJustAGuy Apple TV and Home Theater 6 Nov 6, 2010 08:57 AM


All times are GMT -5. The time now is 07:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC