Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 26, 2008, 09:40 AM   #1
MIDI_EVIL
macrumors 65816
 
MIDI_EVIL's Avatar
 
Join Date: Jan 2006
Location: UK
Desperate for HDV 'interlacing' help!

Ok, I've been working on a film I shot using the Sony HVR-A1E HDV camera, and I captured the footage using - PAL HDV 1080i (50 or 25 I can't remember?) Is this the problem? It's the first time i've used HDV...

When I export, using both Quicktime and Quicktime conversion file, also in Compressor, the footage is interlaced.

I'm not too clued up when it comes to HDV footage and compression... I've always just clicked 'de-interlace source video' but in this case, it doesn't work.

Please tell me it's not a problem during capture, as I've captured hours and given descriptions to all captured footage.

What are the best settings for exporting HDV 1440x1080 to a quicktime .mov file from Final Cut Pro?

Thanks in advanced...
__________________
Too many cameras!

Last edited by MIDI_EVIL; Aug 26, 2008 at 09:46 AM.
MIDI_EVIL is offline   0 Reply With Quote
Old Aug 26, 2008, 09:57 AM   #2
thworple
macrumors 6502
 
Join Date: Oct 2005
Location: Sussex, England
The best thing to do is to export using Compressor - takes a wee while, but gives the best results. You have to enable Frame-Controls to 'on' in The Inspector, Change Output Fields to 'Progressive', and then select what mode you would prefer under Deinterlace (Would suggest Better or Best under this tab).

Here's a handy Creative Cow podcast which will tell you what you need to know
__________________
I've got better things to do tonight than die.....
thworple is offline   0 Reply With Quote
Old Aug 26, 2008, 10:03 AM   #3
MIDI_EVIL
Thread Starter
macrumors 65816
 
MIDI_EVIL's Avatar
 
Join Date: Jan 2006
Location: UK
Quote:
Originally Posted by thworple View Post
The best thing to do is to export using Compressor - takes a wee while, but gives the best results. You have to enable Frame-Controls to 'on' in The Inspector, Change Output Fields to 'Progressive', and then select what mode you would prefer under Deinterlace (Would suggest Better or Best under this tab).

Here's a handy Creative Cow podcast which will tell you what you need to know
I know it sounds like a contradictions, with my lack of encoding/de-interlacing knowledge, but the machine I'm using is an 8 Core Mac Pro and Final Cut Studio 2 - 6.0.4. It was purchased for this project. Before then I'd only used 3CCD DV cameras.

Thanks for the information though! I'll try that. EDIT: Thanks so much for the podcast, this is brilliant!

Any more input would be greatly appreciated, I have to find out asap...

Thanks!
__________________
Too many cameras!

Last edited by MIDI_EVIL; Aug 26, 2008 at 10:10 AM.
MIDI_EVIL is offline   0 Reply With Quote
Old Aug 26, 2008, 10:12 AM   #4
thworple
macrumors 6502
 
Join Date: Oct 2005
Location: Sussex, England
The solution above should work fine, as I've shot footage on a Z1 (the A1E's big bro) and used this method to deinterlace the footage. The other options could be to export it to 720p instead, or even just to add the "de-interlace" filter to the clips in your timeline.

But personally, using Compressor to do it for you, and retaining the size settings from the source material would be the best solution.

Good luck...
__________________
I've got better things to do tonight than die.....
thworple is offline   0 Reply With Quote
Old Aug 26, 2008, 10:43 AM   #5
CMD is me
macrumors 6502
 
Join Date: Dec 2006
Don't know if this helps...

I imported some 1080/60i footage into iMovie (uses similar export settings). I exported as 1080 h.264 "large" w/ de-interlacing on and off. Either way had that terrible interlacing look. But when I played it back on my projector, it was fine. LCD monitor = bad. LCD projector = good.

I also imported video from the same camera into iMovie at 720p and it looked great. Unfortunately I didn't right down the export settings, but perhaps the 720p import did help?

Both look the same when viewed on my 720p projector, but still trying to get the best import/export settings.
__________________
"let it shine before all men, let em see good works and then let em glorify..." —newsboys (Mat.5:16)
CMD is me is offline   0 Reply With Quote
Old Aug 27, 2008, 08:30 AM   #6
MIDI_EVIL
Thread Starter
macrumors 65816
 
MIDI_EVIL's Avatar
 
Join Date: Jan 2006
Location: UK
Quote:
Originally Posted by thworple View Post
The solution above should work fine, as I've shot footage on a Z1 (the A1E's big bro) and used this method to deinterlace the footage. The other options could be to export it to 720p instead, or even just to add the "de-interlace" filter to the clips in your timeline.

But personally, using Compressor to do it for you, and retaining the size settings from the source material would be the best solution.

Good luck...
I just wanted to say thanks again for your advice. It worked perfectly, and now I have a new custom preset for de-interlaced encoding using your Creative Cow link!

This is why I love this forum!
__________________
Too many cameras!
MIDI_EVIL is offline   0 Reply With Quote
Old Aug 27, 2008, 08:34 AM   #7
thworple
macrumors 6502
 
Join Date: Oct 2005
Location: Sussex, England
Quote:
Originally Posted by MIDI_EVIL View Post
I just wanted to say thanks again for your advice. It worked perfectly, and now I have a new custom preset for de-interlaced encoding using your Creative Cow link!

This is why I love this forum!
Glad I could help.......
__________________
I've got better things to do tonight than die.....
thworple is offline   0 Reply With Quote
Old Nov 7, 2012, 06:15 PM   #8
miladynoir
macrumors newbie
 
Join Date: Nov 2012
Hello

Hello There,
this post and podcast had sort of saved my day, been days i am wandering on the internet to know how to get rid of these disgracefull lines on my video footage and started to lose hope and this has actually done the job,


only.... I had done the settings as the man had said in the podcsat, everything, all same to be sure it would work

but my footage is 1440x1080 and through compressor and the same settings as the podcast it will come out as 720x480.

the right size isn't actually an option on there, and if I ask the size to be 1220x1080, the software crashes and the video size shall be arround 41 GO.. (for 7 minutes footage only)

Now Again, do you Happen to know what exact settings to be deinterlacing HD 1080 i video with size 1440x1080, in compressor ?


Thanks a lot
miladynoir is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Screen interlacing still present on 5S RJCP iPhone 336 Jul 1, 2014 04:42 PM
iPhone 5/5s Display Interlacing: New Image bigcstyle4 iPhone 142 Jan 6, 2014 12:34 PM
Screen interlacing serial numer starting with F2 lguest iPhone 209 Dec 28, 2013 02:07 PM
iPhone 5 display interlacing? panopticblue iPhone 20 Oct 3, 2013 07:14 PM
De-interlacing... again. matteusclement Digital Video 1 Feb 9, 2013 12:10 PM

Forum Jump

All times are GMT -5. The time now is 05:52 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC