Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 4, 2013, 04:23 AM   #1
Debs1203
macrumors newbie
 
Join Date: Sep 2013
I grabber - sound not matching picture

Hi, I have the ClimaxDigital Igrabber - I am trying to transfer Hi8 tapes from a Sony camcorder to my Mac - the picture is great but the sound doesn't match the picture - when people talk the sound isn't in time with their lips. Can anyone PLEASE explain why this is or does anyone have any idea how to fix it PLEASE ??? Desperate Deb
Debs1203 is offline   0 Reply With Quote
Old Sep 4, 2013, 06:33 AM   #2
daybreak
macrumors 6502a
 
Join Date: Sep 2009
Could you please be a bit more pacific. Were are you transfering your video too?
iMovie, FCP7 0r X
Sorry i dont know the software you are using (Climate.....)
If you are using the correct software Movie or FCP your camcorder should be connected and you should not need a third party software?
daybreak is offline   0 Reply With Quote
Old Sep 6, 2013, 11:05 AM   #3
Debs1203
Thread Starter
macrumors newbie
 
Join Date: Sep 2013
I use the I grabber to transfer them from the camcorder to my Mac OS X onto my desktop then import them into iMovie - sometimes the pictures and sound match and sometimes they don't - it's driving me mad ! PLEASE HELP!!!
Debs1203 is offline   0 Reply With Quote
Old Sep 6, 2013, 02:00 PM   #4
daybreak
macrumors 6502a
 
Join Date: Sep 2009
Why not connect your camcorder to iMovie and then transfer. Should be no problem if your camcorder is compatible with your software.
Why are you using a third party software?
daybreak is offline   0 Reply With Quote
Old Sep 10, 2013, 10:04 AM   #5
Debs1203
Thread Starter
macrumors newbie
 
Join Date: Sep 2013
Thank you for taking the time to help me - how do I transfer it straight into iMovie? I have just tried and failed! The I Grabber is plugged in to my iMac and the camera is turned on - when I click on the 'import from camera' it doesn't pick it up - what am I doing wrong?
PLEASE HELP! Debs
Debs1203 is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
picture and sound quality of Apple TV Harp77 Apple TV and Home Theater 27 Aug 24, 2013 05:05 PM
iPhone: Issues with Grabber Drag'nGT Jailbreaks and iOS Hacks 4 Apr 14, 2013 05:17 AM
iPhone: Invisible/Remove IntelliscreenX grabber? robotphood Jailbreaks and iOS Hacks 6 Feb 23, 2013 06:20 PM
No Picture but sound when burning DVDs but fine when playing on the mac Rach1609 Mac Basics and Help 1 Oct 22, 2012 02:45 PM
Possible to have an exit grabber which is compatible with iphone browser? Thinkers Web Design and Development 3 Aug 26, 2012 12:12 AM

Forum Jump

All times are GMT -5. The time now is 03:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC