Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 3, 2013, 10:52 PM   #1
idyfohu
macrumors newbie
 
Join Date: May 2012
Major Issue on my 2013 Mac Mini!

I'll try to be as short as I can...

Ordered a brand new Mac Mini about a week ago 2.33 i7 and installed a OWC Data Doubler Kit w/ the stock 1TB Drive and a Samsung 256GB 840 Pro. Also installed the Corsair 16GB Ram Kit.

Hooked it up to a 27" TB Display, External HD Enclosure (Houses 4 Internal HDs), and then also a 4TB Seagate External Drive w/ TB Adapter.

The computer came loaded with 10.8.1 (so not updated to 10.8.1).

For the first week, everything worked flawlessly, no issues and was fast. A few days ago, I purchased an iPhone 5 and was forced to update to the newest of iTunes (11) in order for it to be compatible. So I upgraded iTunes, imported my music and my computer would restart or just lock up randomly about 5-10 minutes into using the computer (this was the only change). This happened about 5x repeatedly...I then started disconnecting the drives, thinking it might be one bad drive causing the issue and eventually unplugged EVERYTHING except the monitor and power cable and still had the same issues.

Frustrated as ever, I tried restoring via Time Machine and the restore appeared to work great, but upon booting back up, I would get to the Apple Screen and it would just spin and not go anywhere.

Fortunately my old setup on my MBP isn't too old (only about 2 weeks), so I have everything hooked up to it and all the drives (the external drives) are working perfectly.

At this point, I've already partitioned and initialized the Samsung SSD inside of the Mac Mini, so it's gone...I'm just going to do an update from Apple directly via the recovery startup and cross my fingers everything works.

Sorry for the long drawn out scenario...anyone have any ideas as to what might've happend? The ONLY change I can think of is updating iTunes and then things went downhill quick!
idyfohu is offline   0 Reply With Quote
Old Mar 3, 2013, 11:09 PM   #2
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
You should have made a new User Account before wiping the disk, if you did so and logged into that account it would show you if the problem was only in your normal User Account or System wide, so, if this happens again make a new Account and see how it does there.

Note: yours is not a 2013 Mac Mini, it's the 2012 model.(Nitpicking I know)
justperry is offline   1 Reply With Quote
Old Mar 8, 2013, 12:54 PM   #3
fskywalker
macrumors 65816
 
fskywalker's Avatar
 
Join Date: Nov 2009
Hi, I had a similar issue you described on my "brand new" Mac Mini yesterday (in my case, machine will take several minutes to start after booting) and have been told the problem could be the RAM upgrade just did (from 4GB OEM to 16GB Corsair). What is the model of your memory? Mine is Vengeance DDR3 1600 MHz PC3 12800, model CMSX16GX3M2A1600C10.

Was told to run this test, which intent to do tonight:

http://www.kelleycomputing.net/Rember/

Apparently Corsair memory is giving problems to other people so maybe there is our problem.
__________________
'13 Haswell rMBP 13" 2.8/16/1TB (A18 Display)
'12 13" MBA 1.7/4/256 (Wife), '12 rMBP 13" 2.5/8/256, A13 Display (Daughter)
'12 I5/64/7.0.4 JB, Ipad 4 32GB LTE, '12 Mac Mini 2.5/500 & 120GB SSD
fskywalker is offline   0 Reply With Quote
Old Mar 8, 2013, 10:10 PM   #4
fskywalker
macrumors 65816
 
fskywalker's Avatar
 
Join Date: Nov 2009
Hi, just completed the test and apparently my memory is good (see below)



Guess will have to keep on looking for the issue elsewhere....
__________________
'13 Haswell rMBP 13" 2.8/16/1TB (A18 Display)
'12 13" MBA 1.7/4/256 (Wife), '12 rMBP 13" 2.5/8/256, A13 Display (Daughter)
'12 I5/64/7.0.4 JB, Ipad 4 32GB LTE, '12 Mac Mini 2.5/500 & 120GB SSD
fskywalker is offline   0 Reply With Quote
Old Mar 8, 2013, 10:14 PM   #5
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by fskywalker View Post
Hi, just completed the test and apparently my memory is good (see below)

Image

Guess will have to keep on looking for the issue elsewhere....
If you want to test RAM you should not run it in OSX, you can use Apple Hardware test for this or memtest84.

The way you do it is not a good way because part of the RAM is used for OS X so it can not test that, avoid corsair, too many problems with it.
justperry is offline   1 Reply With Quote
Old Mar 9, 2013, 04:45 AM   #6
fskywalker
macrumors 65816
 
fskywalker's Avatar
 
Join Date: Nov 2009
Hi, I re-started my computer again after the memory test and it again took a long time to start. I shut it down and re-install the OEM 4GB memory and re-start and it was still very slow. I decided to test the machine without an external USB HD that I have from my old PC, which holds some data I want to pass to the Mac Mini, and the machine started up really quickly. I then switched back to the new Corsair memory and it also went up pretty quickly, so seems that the issue is with that external drive.

I just run BlackMagic on the fusion drive and this is the result:




Is this good for a fusion drive?

Thanks,

Francisco
__________________
'13 Haswell rMBP 13" 2.8/16/1TB (A18 Display)
'12 13" MBA 1.7/4/256 (Wife), '12 rMBP 13" 2.5/8/256, A13 Display (Daughter)
'12 I5/64/7.0.4 JB, Ipad 4 32GB LTE, '12 Mac Mini 2.5/500 & 120GB SSD
fskywalker is offline   0 Reply With Quote
Old Mar 11, 2013, 02:39 AM   #7
idyfohu
Thread Starter
macrumors newbie
 
Join Date: May 2012
Quote:
Originally Posted by fskywalker View Post
Hi, I had a similar issue you described on my "brand new" Mac Mini yesterday (in my case, machine will take several minutes to start after booting) and have been told the problem could be the RAM upgrade just did (from 4GB OEM to 16GB Corsair). What is the model of your memory? Mine is Vengeance DDR3 1600 MHz PC3 12800, model CMSX16GX3M2A1600C10.

Was told to run this test, which intent to do tonight:

http://www.kelleycomputing.net/Rember/

Apparently Corsair memory is giving problems to other people so maybe there is our problem.
I ended up getting a new SSD from Amazon and just now re-downloaded ML and then updated it to 10.8.2. Right after opening iTunes and just browsing the iTunes store just to make sure everything was working correctly, I got a kernel error, said it was corrupt (I JUST installed it) and then my computer got randomly restarted and I got the error saying to push a key to restart or to wait several seconds. Frustrated as all hell, I just rechecked this post and saw the link to Rember. I just downloaded it and right off the bat with my 16GB of Corsair Vengeance RAM, ERROR!

To take it a step further, I just followed justperry's advice, started up my computer and ran the Apple Hardware Test and RAM Failure! I just put in my OE Apple RAM, re ran the Apple Hardware Test and what do you know, everything is working great. So it looks like I just have defective RAM. Getting in touch with Amazon right now and I'll get some different (non-Corsair) RAM! Crossing my fingers this was the issue all along! Thanks for your help!

Quote:
Originally Posted by justperry View Post
If you want to test RAM you should not run it in OSX, you can use Apple Hardware test for this or memtest84.

The way you do it is not a good way because part of the RAM is used for OS X so it can not test that, avoid corsair, too many problems with it.
Read above, lol. Thanks so much, sincerely!
idyfohu is offline   0 Reply With Quote
Old Mar 11, 2013, 03:00 AM   #8
idyfohu
Thread Starter
macrumors newbie
 
Join Date: May 2012
And just got a return label from Amazon to send back my Corsair RAM and ordered 16GB of Crucial RAM, which will be here on Tuesday *crossing my fingers everything is all fine now*!
idyfohu is offline   0 Reply With Quote
Old Mar 11, 2013, 03:08 AM   #9
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by idyfohu View Post
And just got a return label from Amazon to send back my Corsair RAM and ordered 16GB of Crucial RAM, which will be here on Tuesday *crossing my fingers everything is all fine now*!
You should have listened right away

Just joking, crucial is mentioned quite a bit of times here on MR of having troubles, that's why I said avoid corsair, crucial has lots less problems.

Happy you sorted it out, now enjoy the Mini.
justperry is offline   0 Reply With Quote
Old Mar 11, 2013, 04:03 AM   #10
idyfohu
Thread Starter
macrumors newbie
 
Join Date: May 2012
Quote:
Originally Posted by justperry View Post
You should have listened right away

Just joking, crucial is mentioned quite a bit of times here on MR of having troubles, that's why I said avoid corsair, crucial has lots less problems.

Happy you sorted it out, now enjoy the Mini.
Ha...right? Honestly...what complicated matters was that during the 1st week I had the mini, prior to upgrading iTunes and then eventually to 10.8.2, I had ZERO problems (with the Corsair RAM installed), so I had no reason to believe the RAM was bad.
idyfohu is offline   0 Reply With Quote
Old Mar 11, 2013, 10:01 AM   #11
SoCalReviews
macrumors regular
 
Join Date: Jan 2013
The field keeps narrowing. It looks like the only 16GB (2 x 8GB) 1600Mhz DDR3 12800 RAM upgrade brands that almost never have major issues with the late-2012 Mini are the Crucial CL11 dual kits and the Kingston HyperX CL9 dual kit.

Crucial direct: http://www.crucial.com/store/mpartsp...D020F5A5CA7304

Crucial on Amazon: http://www.amazon.com/Crucial-PC3-12...l+DDR3+PC12800

Kingston on Amazon: http://www.amazon.com/dp/B008H7IGGI/..._M3T1_ST1_dp_1

Last edited by SoCalReviews; Mar 11, 2013 at 10:35 AM.
SoCalReviews is offline   0 Reply With Quote
Old Mar 11, 2013, 03:50 PM   #12
idyfohu
Thread Starter
macrumors newbie
 
Join Date: May 2012
Quote:
Originally Posted by SoCalReviews View Post
The field keeps narrowing. It looks like the only 16GB (2 x 8GB) 1600Mhz DDR3 12800 RAM upgrade brands that almost never have major issues with the late-2012 Mini are the Crucial CL11 dual kits and the Kingston HyperX CL9 dual kit.

Crucial direct: http://www.crucial.com/store/mpartsp...D020F5A5CA7304

Crucial on Amazon: http://www.amazon.com/Crucial-PC3-12...l+DDR3+PC12800

Kingston on Amazon: http://www.amazon.com/dp/B008H7IGGI/..._M3T1_ST1_dp_1
Yup...should've just stuck with Crucial from the get go to avoid this disaster. I'll have the new modules in tomorrow fortunately.
idyfohu is offline   0 Reply With Quote
Old Mar 11, 2013, 04:33 PM   #13
SoCalReviews
macrumors regular
 
Join Date: Jan 2013
Quote:
Originally Posted by idyfohu View Post
Yup...should've just stuck with Crucial from the get go to avoid this disaster. I'll have the new modules in tomorrow fortunately.
No worries. You made one non-Crucial mistake and came out of it relatively unscathed.
SoCalReviews is offline   0 Reply With Quote
Old Mar 11, 2013, 05:47 PM   #14
Acorn
macrumors 68020
 
Acorn's Avatar
 
Join Date: Jan 2009
Location: Fangorn Forest
just test the crucial sticks too when you get em ive seen folks get bad crucial sticks as well.
Acorn is offline   0 Reply With Quote
Old Mar 11, 2013, 08:50 PM   #15
philipma1957
macrumors 603
 
Join Date: Apr 2010
Quote:
Originally Posted by SoCalReviews View Post
No worries. You made one non-Crucial mistake and came out of it relatively unscathed.
this is funny

Quote:
Originally Posted by Acorn View Post
just test the crucial sticks too when you get em ive seen folks get bad crucial sticks as well.
yeah from my 16 upgrades and tracking other upgrades and posts.

one person had bad crucial.
at least 4 had bad corsair
and no one has had bad kingston plug n play or value type.

all from memory


But 14 or 15 good crucial to 1 bad crucial


10 good corsair to 4 bad

8 or 9 good kingston p n p to 0 bad

6 good kingston value to 0 bad.



My 16 are a mix of kingston and crucial. This is for the 2012 minis.
philipma1957 is offline   0 Reply With Quote
Old Mar 12, 2013, 04:34 AM   #16
cvs
macrumors member
 
Join Date: Feb 2011
Which Corsair type was that?
Was it the CL11 "Tested for Mac" one or the Vengeance?
cvs is offline   0 Reply With Quote
Old Mar 12, 2013, 09:16 AM   #17
Fishrrman
macrumors 68040
 
Join Date: Feb 2009
"I just put in my OE Apple RAM, re ran the Apple Hardware Test and what do you know, everything is working great. So it looks like I just have defective RAM. Getting in touch with Amazon right now and I'll get some different (non-Corsair) RAM!"

If you want good RAM that will work from the get-go without problems, I'll make a recommendation no one else here makes:
http://www.datamemorysystems.com/app...mory-upgrades/

NEVER a problem with RAM I've ordered from them…. not once....
Fishrrman is offline   0 Reply With Quote
Old Mar 13, 2013, 01:56 AM   #18
idyfohu
Thread Starter
macrumors newbie
 
Join Date: May 2012
Quote:
Originally Posted by cvs View Post
Which Corsair type was that?
Was it the CL11 "Tested for Mac" one or the Vengeance?
It was the Corsair Vengeance.
idyfohu is offline   0 Reply With Quote
Old Mar 13, 2013, 01:09 PM   #19
Saucyken
macrumors newbie
 
Join Date: Jan 2012
Location: Nottingham, UK
Quote:
Originally Posted by Fishrrman View Post
"I just put in my OE Apple RAM, re ran the Apple Hardware Test and what do you know, everything is working great. So it looks like I just have defective RAM. Getting in touch with Amazon right now and I'll get some different (non-Corsair) RAM!"

If you want good RAM that will work from the get-go without problems, I'll make a recommendation no one else here makes:
http://www.datamemorysystems.com/app...mory-upgrades/

NEVER a problem with RAM I've ordered from themů. not once....
This thread has been about trying to establish any incompatibilty between makes of DDR3 and the mini. I would suggest it remains largely inconclusive at this juncture because...
(1) the numbers of cases are still small
(2) it is unfortunately easy for owners to accidently purchase inappropriate modules (product designations are complicated, online descriptions partial, etc)
(3) it is hard to isolate individual duds and poor batches of compatible makes
from generic problems
(4) faulty installation can be a factor
To offer a particular retailer as the solution simply muddies the waters more since they may lose a perfect track record as soon as they change suppliers (retailers can't do their own extensive testing).

For the record, my Corsair Vengeance (what a stupid name) CMSX4GX3M1A1600C9 (4GB stick) passed its memory tests in a brand new mini just now.
Saucyken is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
2013 Mac Air: BIGGEST ISSUE and LIMITATION that you WILL HATE johnjey MacBook Air 45 Nov 26, 2013 03:31 PM
Major problem with my Mac mini 2006 help? MacHaris Mac mini 8 Jul 5, 2013 04:03 PM
New 2013 MacBook Air has Major Issue/Flaw,... how many others experiecing this? MacGuru100 Wasteland 54 Jun 21, 2013 02:28 PM
Help: Major problem installing a 2nd drive (SSD) in 2011 i5 Mac Mini pullman Mac mini 22 Jun 3, 2013 05:32 PM
Concept: Mac Mini stacks, the 2013 Mac Pro ipedro Mac Pro 45 Dec 9, 2012 05:40 AM

Forum Jump

All times are GMT -5. The time now is 02:29 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC