Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 23, 2013, 12:44 AM   #1
Southernboyj
macrumors 65816
 
Southernboyj's Avatar
 
Join Date: Mar 2012
Location: Mobile, AL
iMac?

So I've had my iMac since Nov 2011. It's the base model 2011 21.5in.

I've never had an issue with it but today I had some headphones in, I unplugged them and replugged them. The Mac didn't register they were reconnected and continued playing sound out of the speakers.

Then I noticed my mic wasn't registering anymore in the Skype call. I tried to restart the computer.

Update restart my computer wouldn't boot. It was stuck at the Apple logo with the spinning wheel. I tried resetting PRAM/SMC/Safe Mode.

Anyone have any idea what might be wrong/how to fix this?
__________________
The box said 'Requires Windows XP or better'.. So I installed OS X.
Southernboyj is offline   0 Reply With Quote
Old Feb 23, 2013, 12:55 AM   #2
WhiteIphone5
Banned
 
Join Date: May 2011
Location: Lima, Peru
Quote:
Originally Posted by Southernboyj View Post
So I've had my iMac since Nov 2011. It's the base model 2011 21.5in.

I've never had an issue with it but today I had some headphones in, I unplugged them and replugged them. The Mac didn't register they were reconnected and continued playing sound out of the speakers.

Then I noticed my mic wasn't registering anymore in the Skype call. I tried to restart the computer.

Update restart my computer wouldn't boot. It was stuck at the Apple logo with the spinning wheel. I tried resetting PRAM/SMC/Safe Mode.

Anyone have any idea what might be wrong/how to fix this?
try booting into recovery by holding "Option" then going to "recovery HD"
WhiteIphone5 is offline   0 Reply With Quote
Old Feb 23, 2013, 12:56 AM   #3
Southernboyj
Thread Starter
macrumors 65816
 
Southernboyj's Avatar
 
Join Date: Mar 2012
Location: Mobile, AL
Quote:
Originally Posted by WhiteIphone5 View Post
try booting into recovery by holding "Option" then going to "recovery HD"
It allows me to boot into recovery, but whats my next move from here? It doesn't seem like a software problem.. seems like a hardware problem.
__________________
The box said 'Requires Windows XP or better'.. So I installed OS X.
Southernboyj is offline   0 Reply With Quote
Old Feb 23, 2013, 01:05 AM   #4
WhiteIphone5
Banned
 
Join Date: May 2011
Location: Lima, Peru
Quote:
Originally Posted by Southernboyj View Post
It allows me to boot into recovery, but whats my next move from here? It doesn't seem like a software problem.. seems like a hardware problem.
well you said you were stuck in the apple logo with the spinning gear so i guess to get you back would be a re-install? sorry i dont know much, im new to mac. also do you have apple care?
WhiteIphone5 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:36 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC