Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 16, 2012, 05:30 PM   #1
bedifferent
macrumors Demi-God
 
bedifferent's Avatar
 
Join Date: Jan 2009
Location: NY
10.8.1 Video Stuttering

As a registered developer I've reported this issue as well as a thread on the ADC forums. I'm hoping to get a little more insight here.

I downloaded the .1 update, wouldn't install on 10.8 SSD, took three tries for it to "approve". After restarting Safari, moving Finder windows, EyeTV, etc all stutter. "Console" reports nothing regarding this issue, occurs on new accounts, did all the usual "fixes", nada. Anyone else experiencing this issue?

Thanks!
bedifferent is offline   0 Reply With Quote
Old Aug 16, 2012, 05:39 PM   #2
eagandale4114
macrumors 6502a
 
eagandale4114's Avatar
 
Join Date: May 2011
Quote:
Originally Posted by bedifferent View Post
As a registered developer I've reported this issue as well as a thread on the ADC forums. I'm hoping to get a little more insight here.

I downloaded the .1 update, wouldn't install on 10.8 SSD, took three tries for it to "approve". After restarting Safari, moving Finder windows, EyeTV, etc all stutter. "Console" reports nothing regarding this issue, occurs on new accounts, did all the usual "fixes", nada. Anyone else experiencing this issue?

Thanks!
Im having general safari stuttering in .0. Great now it also affects video. Great.
__________________
*GUIDE* High resolution Youtube videos and Safari.
Early 2011 MacBook Pro 17" with antiglare & iPhone 4s 32GB Sprint
PS3 & PS Vita
eagandale4114 is offline   0 Reply With Quote
Old Aug 16, 2012, 05:42 PM   #3
bedifferent
Thread Starter
macrumors Demi-God
 
bedifferent's Avatar
 
Join Date: Jan 2009
Location: NY
Quote:
Originally Posted by eagandale4114 View Post
Im having general safari stuttering in .0. Great now it also affects video. Great.
That's rough, had no idea some are experiencing Safari issues in the GM release. I'll check into that on the forums.

Yeah, this is odd. It seems to [generally] occur when dragging Finder/App windows and scrolling pages in Safari. Wonder if this has anything to do with kexts/etc for the "Retina" MacBook Pro's? Hmmm...
bedifferent is offline   0 Reply With Quote
Old Aug 16, 2012, 06:54 PM   #4
lotones
macrumors regular
 
Join Date: Aug 2010
Quote:
Originally Posted by bedifferent View Post
As a registered developer I've reported this issue as well as a thread on the ADC forums. I'm hoping to get a little more insight here.

I downloaded the .1 update, wouldn't install on 10.8 SSD, took three tries for it to "approve". After restarting Safari, moving Finder windows, EyeTV, etc all stutter. "Console" reports nothing regarding this issue, occurs on new accounts, did all the usual "fixes", nada. Anyone else experiencing this issue?

Thanks!
Not a developer (so only 10.8) but I've been having the same stuttering here with all the above. All fullscreen video stutters since upgrading to ML, though max-sized windows don't seem to have the same issue consistently. Madden 08 stutters, as did watching the Olympics and streaming the Curiosity landing fullscreen. But Real Racing 2 and Tiger Woods Online seem to be fine. I called it into applecare last week hoping it would get fixed by the .1 release.

A few nights ago I was trying to watch an EyeTV recording fullscreen and the stutter got really bad. Then the computer crashed and restarted itself. That was weird.

27" 2011 i7 imac 16gb btw...

Last edited by lotones; Aug 16, 2012 at 06:59 PM.
lotones is offline   0 Reply With Quote
Old Nov 4, 2012, 07:11 AM   #5
macjunk(ie)
macrumors 6502
 
Join Date: Aug 2009
so much for the stability Apple is renowned for!
Did anyone get to the bottom of this ? Still have this issue in 10.8.2
macjunk(ie) is offline   1 Reply With Quote
Old Nov 4, 2012, 07:53 AM   #6
50548
Guest
 
Join Date: Apr 2005
Location: Currently in Switzerland
Quote:
Originally Posted by bedifferent View Post
As a registered developer I've reported this issue as well as a thread on the ADC forums. I'm hoping to get a little more insight here.

I downloaded the .1 update, wouldn't install on 10.8 SSD, took three tries for it to "approve". After restarting Safari, moving Finder windows, EyeTV, etc all stutter. "Console" reports nothing regarding this issue, occurs on new accounts, did all the usual "fixes", nada. Anyone else experiencing this issue?

Thanks!
The fact that it took three attempts already shows that your system must have some gunk around. Try repairing permissions, running OnyX routines and updating to 10.8.2...I don't think other people are facing the same problems.
50548 is offline   0 Reply With Quote
Old Nov 4, 2012, 12:15 PM   #7
bedifferent
Thread Starter
macrumors Demi-God
 
bedifferent's Avatar
 
Join Date: Jan 2009
Location: NY
Quote:
Originally Posted by BRLawyer View Post
The fact that it took three attempts already shows that your system must have some gunk around. Try repairing permissions, running OnyX routines and updating to 10.8.2...I don't think other people are facing the same problems.
Former Genius here, and communications and infrastructure consultant, done it all. This is an old thread, the issue for me has been resolved with .2.

Thanks! Good luck with those experiencing the issue.
bedifferent is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:58 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC