Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 11, 2013, 06:05 AM   #1
summerheaven
macrumors newbie
 
Join Date: Dec 2010
iPod Touch 4 turning on and off

I was on iOS 5.01 and updated to 6.01 and now my ipod touch keeps turning on and off. It would have a black screen, then the white apple logo shows up then go back to a black screen.

My home button is broken, so I can't do a hard reset or go into DFU mode. I have been using Activator (my ipod is jailbroken) as a replacement for my home button.

I updated iTunes and it's completely new and it doesn't seem to recognize my ipod when it's plugged it.

What can I do to fix this? Someone help me please, I have been googling for hours and no one seems to have the same problem.
summerheaven is offline   0 Reply With Quote
Old Feb 11, 2013, 11:05 AM   #2
Kallen
macrumors newbie
 
Join Date: Jan 2013
Quote:
Originally Posted by summerheaven View Post
I was on iOS 5.01 and updated to 6.01 and now my ipod touch keeps turning on and off. It would have a black screen, then the white apple logo shows up then go back to a black screen.

My home button is broken, so I can't do a hard reset or go into DFU mode. I have been using Activator (my ipod is jailbroken) as a replacement for my home button.

I updated iTunes and it's completely new and it doesn't seem to recognize my ipod when it's plugged it.

What can I do to fix this? Someone help me please, I have been googling for hours and no one seems to have the same problem.
Boot loops suck... Are you using Windows or MAC? If Windows, turn your speakers up, and plug in your ipod. We need to know if Windows can detect that the ipod is plugged in. Plug it in and wait a few seconds, and reply back if it makes the connect noise (Windows) at any point during the boot process.
Kallen is offline   0 Reply With Quote
Old Feb 12, 2013, 12:14 AM   #3
summerheaven
Thread Starter
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by Kallen View Post
Boot loops suck... Are you using Windows or MAC? If Windows, turn your speakers up, and plug in your ipod. We need to know if Windows can detect that the ipod is plugged in. Plug it in and wait a few seconds, and reply back if it makes the connect noise (Windows) at any point during the boot process.
I'm using Windows.

I finally got it to run recovery mode. I held the home and power button for maybe 10 minutes (the home button isn't completely broken, it sometimes works if I press it for an extended amount of time.

I lost all my music and all my cracked apps though (I found out that Installous has shut down, that's probably why).

I've updated and did a jailbreak again.
summerheaven is offline   0 Reply With Quote
Old Feb 28, 2013, 02:54 PM   #4
thegreati
macrumors regular
 
Join Date: Feb 2012
A great place to start would be get that home button repaired. Having the option of doing a DFU mode restore will most likely resolve your issue.
thegreati is offline   0 Reply With Quote
Old Feb 28, 2013, 10:34 PM   #5
summerheaven
Thread Starter
macrumors newbie
 
Join Date: Dec 2010
After updating to iOS to 6.0.1, the home button works... more often. It's still a bit glitchy (stalls, or doesn't work until i press it a bunch of times).
summerheaven is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC