Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 20, 2013, 01:36 PM   #1
designingfairy
macrumors newbie
 
Join Date: Feb 2013
iMovie issue

I have iMovie 11. I'm working on a movie and the audio cuts out halfway through. I can hear first half of the movie and then when I record in iMovie it's just gone.
designingfairy is offline   0 Reply With Quote
Old Feb 20, 2013, 01:38 PM   #2
SandboxGeneral
Moderator
 
SandboxGeneral's Avatar
 
Join Date: Sep 2010
Location: Great Lakes State
Quote:
Originally Posted by designingfairy View Post
I have iMovie 11. I'm working on a movie and the audio cuts out halfway through. I can hear first half of the movie and then when I record in iMovie it's just gone.
Which update version of iMovie do you have and is it an MPEG-2 file you're working with?
__________________
Magnificent Seventh
SandboxGeneral is online now   0 Reply With Quote
Old Feb 20, 2013, 01:42 PM   #3
designingfairy
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
imovie edition

I'm using iMovie program to record. Version 9.08
designingfairy is offline   0 Reply With Quote
Old Feb 20, 2013, 01:43 PM   #4
SandboxGeneral
Moderator
 
SandboxGeneral's Avatar
 
Join Date: Sep 2010
Location: Great Lakes State
It almost sounded like the same problem I had last year with iMovie. But if you're on the latest version, it's probably not the same thing.
__________________
Magnificent Seventh
SandboxGeneral is online now   0 Reply With Quote
Old Feb 20, 2013, 01:45 PM   #5
designingfairy
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
imovie edition

how did you correct it?
designingfairy is offline   0 Reply With Quote
Old Feb 20, 2013, 01:51 PM   #6
SandboxGeneral
Moderator
 
SandboxGeneral's Avatar
 
Join Date: Sep 2010
Location: Great Lakes State
Quote:
Originally Posted by designingfairy View Post
how did you correct it?
Version 9.0.6 was the problem and I sent a note to Apple's feedback page. The next version that was released, 9.0.7 fixed it.
__________________
Magnificent Seventh
SandboxGeneral is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:31 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC