Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 12, 2013, 02:41 AM   #1
Radiating
macrumors 65816
 
Join Date: Dec 2011
Forum not working in Safari

MacRumors does not work properly in Safari on the ip5 through the mobile site. It only displays the first post in any thread and makes navigation impossible.

Last edited by Radiating; Apr 12, 2013 at 03:09 AM.
Radiating is offline   0 Reply With Quote
Old Apr 12, 2013, 03:03 AM   #2
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Works here, no problem.
justperry is offline   0 Reply With Quote
Old Apr 12, 2013, 03:13 AM   #3
Radiating
Thread Starter
macrumors 65816
 
Join Date: Dec 2011
That's weird, I tried it with another iPhone 5 browser (which uses the same HTML engine as Safari), and on the mobile site it works fine, but in safari, on the exact same mobile site it only displays the first post.

The desktop version works fine in safari.

Can anyone else chime in?
Radiating is offline   0 Reply With Quote
Old Apr 12, 2013, 11:20 AM   #4
Comeagain?
macrumors 68020
 
Comeagain?'s Avatar
 
Join Date: Feb 2011
Location: Spokane, WA
Have you cleared your cache and cookies?
__________________
Questions? MRoogle it!
Current iOS 8 "All the little things!"
MR Scavenger Score: 1
Comeagain? is offline   0 Reply With Quote
Old Apr 12, 2013, 03:08 PM   #5
eric/
Guest
 
Join Date: Sep 2011
Location: Ohio, United States
Quote:
Originally Posted by Comeagain? View Post
Have you cleared your cache and cookies?
Yup. Do this first.
eric/ is offline   0 Reply With Quote
Old Apr 15, 2013, 06:14 AM   #6
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Emptying the cache should do the trick, I've been using it on my IP5 without issue earlier on.....fine on my iPad too.
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Apr 15, 2013, 06:50 AM   #7
Gav2k
macrumors 601
 
Gav2k's Avatar
 
Join Date: Jul 2009
Close safari out of the multi task bar. Reset cookies and cache. Restart iphone.
Gav2k is offline   0 Reply With Quote
Old Apr 18, 2013, 08:58 PM   #8
ucfgrad93
macrumors G5
 
ucfgrad93's Avatar
 
Join Date: Aug 2007
Location: Colorado
Tried it on my wife's iPhone 5 and it works fine.
ucfgrad93 is online now   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Netflix not working on Safari salviaplath Mac Basics and Help 2 Aug 28, 2013 07:39 PM
Safari not working on 10.8.4 cav23j OS X 10.8 Mountain Lion 5 Jul 3, 2013 04:56 PM
safari not working SikhKaurLioness iMac 2 Jan 7, 2013 09:53 AM
Safari not working with redirects brian0526 Mac Applications and Mac App Store 1 Aug 30, 2012 09:33 AM
Safari not working sigooner iPad Tips, Help and Troubleshooting 1 Aug 27, 2012 01:50 PM

Forum Jump

All times are GMT -5. The time now is 07:31 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC