Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread Display Modes
Old Jan 30, 2013, 09:58 AM   #1
macrumors newbie
Join Date: Jan 2013
Vintage G3 Desktop won't boot

I have an old G3 Desktop (266 MHz, 768 MB RAM, 1-PCI USB card) with OS 9 and Panther installed. I started this up just the other day, mostly just to see if it still worked. It booted fine into both OS 9 and OS X, the CD drive worked, USB card worked, all seemed good.

So, I decided that I would clean it up. Removed the cover, disconnected CD drive, HDD's, floppy drive. Wiped it down with dry towel, cleaned out the dust.

Reinstalled everything, attempted to restart....NOTHING!
Opened cover and realized i had forgotten to reattach HD cables (there are two HD's)

Attempted restart...nothing (black screen).
The power on LED lights up, fan starts, HD spins, I get the Mac chime
Monitor LED goes green for a couple of seconds, then back to yellow.
None of the start up keys on keyboard work!!!
Tried "c" with OS 9 disc...nothing
Tried Command-Option-P-R...nothing
Tried removing battery for 5 mins....nothing
Tried pressing reset button (on MoBo) with power cord disconnected for 10 seconds...nothing

All of the cables (HDD/Floppy/CD) are installed as they were.
None of the master/slave/CS jumpers were changed.

Seems as though I may not have any video out...not sure
Confused as to why keyboard inputs don't work. Same keyboard/mouse as when it was working earlier.

Maybe it has finally met its end.

Any ideas would be helpful...it is really not necessary by any means to get this thing going...at this point I am just trying to figure out what might have happened!

dre1x is offline   0 Reply With Quote
Old Jan 30, 2013, 10:12 AM   #2
macrumors 603
justperry's Avatar
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Static electricity maybe!
justperry is offline   0 Reply With Quote
Old Jan 30, 2013, 01:04 PM   #3
Thread Starter
macrumors newbie
Join Date: Jan 2013
I was kinda careful about that (always pay attention to that)...but maybe a possibility.
dre1x is offline   0 Reply With Quote
Old Jan 30, 2013, 05:25 PM   #4
tom vilsack
macrumors 68000
tom vilsack's Avatar
Join Date: Nov 2010
Location: ladner cdn
try resetting the ram.


maybe also try

command option O-F

tom vilsack is offline   0 Reply With Quote
Old Jan 31, 2013, 04:33 PM   #5
macrumors 6502a
Join Date: Apr 2010
Location: Central CA
I'm upvoting the "reseat the RAM" comment and throw out that the symptoms your are stating sound a lot like what you get if the RAM or CPU card are not fully seated in place.

I know you didn't say you touched those, but I'm wondering if wiping things down, you somehow disconnected something.

I would maybe go back in there with a can of compressed air, and carefully check all those connections again.

Oh, and don't panic...
blesscheese is offline   0 Reply With Quote

MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Ran Repair Disk on Boot Camp partition and Windows won't boot sneak3 Windows, Linux & Others on the Mac 0 May 26, 2014 08:22 AM
Macbook Pro (early 2008) won't boot, then booted, now won't boot again. ruyen MacBook Pro 12 Dec 21, 2013 06:27 PM
Desktop Junk at Boot up chattahoochee MacBook 0 Dec 3, 2013 01:08 PM
Why won't boot recovery mode? Won't start even from boot usb cicchilitto MacBook 2 Oct 19, 2013 04:17 PM
Bootcamp Windows Partition Won't Boot After Accidentally Changing Boot-up Partition JordanSimps Windows, Linux & Others on the Mac 2 Aug 13, 2013 11:00 AM

Forum Jump

All times are GMT -5. The time now is 08:25 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2015, MacRumors.com, LLC