Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 28, 2013, 12:38 AM   #1
wattmaster
macrumors newbie
 
Join Date: Jan 2013
lose of sync ffmpeg

ffmpeg looses sync when converting files with a custom size. how to I fix this?

Last edited by wattmaster; Jan 28, 2013 at 12:50 AM.
wattmaster is offline   0 Reply With Quote
Old Jan 28, 2013, 02:34 AM   #2
ppc_michael
macrumors 65816
 
ppc_michael's Avatar
 
Join Date: Apr 2005
Location: Los Angeles, CA
Send a message via AIM to ppc_michael
Can you be more specific? What falls out of sync? And does it start in sync and drift or is it never in sync? What format are the streams in the original file? There's not much for us to go on here.

Please post the command you are using.
__________________
-PPC_Michael
Apple is just a company. Think for yourselves.
ppc_michael is offline   1 Reply With Quote
Old Feb 2, 2013, 08:15 PM   #3
wattmaster
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
Sorry I posted that rather rushed.

When converting to pretty much any format from any other format


But when I change the pixel size:

the resulting movie looses a/v sync starting slightly out of sync and it gets worse throughout the duration of the clip.
wattmaster is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC