Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 15, 2013, 12:11 PM   #26
tomvos
macrumors regular
 
Join Date: Jul 2005
Location: TheStudio
Thanks for the update. It's good to know whether some add-on card works OK with wake-from-sleep.
tomvos is offline   0 Reply With Quote
Old Aug 19, 2013, 03:08 PM   #27
crjackson2134
Thread Starter
macrumors 6502a
 
crjackson2134's Avatar
 
Join Date: Mar 2013
Location: Charlotte, NC
RS-232 Serial Card for ML

Quote:
Originally Posted by tomvos View Post
Thanks for the update. It's good to know whether some add-on card works OK with wake-from-sleep.
The card works absolutely great. I hate to tie up a slot, but that's what they're for. The dongle just wouldn't cut it for my particular needs. I'll try messing around with the dongle later down the road. It's not a pressing issue now.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
512GB Samsung 840 Pro 1TB WD, 1TB Barracuda
Inateck KT4004 USB 3.0/ SOLO-X2 / OS X 10.9.4
crjackson2134 is offline   0 Reply With Quote
Old Sep 26, 2013, 11:37 AM   #28
mikeboss
macrumors regular
 
Join Date: Aug 2009
Location: Switzerland
after reading this thread I ordered an AXXON LF659KB from softio. delivery took only two days to europe! really nice guys up there in canada I had to set one of the jumpers on the PCIe card to "Linux-Mode". after that, it worked in OS X snow leopard (no additional drivers needed).
mikeboss is offline   0 Reply With Quote
Old Sep 28, 2013, 11:58 PM   #29
crjackson2134
Thread Starter
macrumors 6502a
 
crjackson2134's Avatar
 
Join Date: Mar 2013
Location: Charlotte, NC
Quote:
Originally Posted by mikeboss View Post
after reading this thread I ordered an AXXON LF659KB from softio. delivery took only two days to europe! really nice guys up there in canada I had to set one of the jumpers on the PCIe card to "Linux-Mode". after that, it worked in OS X snow leopard (no additional drivers needed).
I didn't have to set any jumpers. I didn't even notice any. I suppose they probably did that for me prior to shipping. The actually installed it in a MP and ran several tests to verify compatibility for my needs. Glad you told me about that. I'll have to pull it out again just to have a look.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
512GB Samsung 840 Pro 1TB WD, 1TB Barracuda
Inateck KT4004 USB 3.0/ SOLO-X2 / OS X 10.9.4
crjackson2134 is offline   0 Reply With Quote
Old Sep 29, 2013, 09:49 AM   #30
mikeboss
macrumors regular
 
Join Date: Aug 2009
Location: Switzerland
AXXON/softio support confirmed that the jumpers (there are two) do nothing apart from altering the PCI device IDs. I am dual booting Windows 7 and Snow Leopard. if I set the jumper to windows-mode, the card was recognized by OSX but when trying to establish a connection all I got was gibberish. so I set it to Linux-mode, but then the windows drivers would not load. I then edited the INF file of the windows driver so they will load even if the card is set to Linux-mode. problem solved
mikeboss is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Help Please! Which USB<->Serial or BT<->Serial works? snarfquest OS X Mavericks (10.9) 3 Oct 28, 2013 08:23 PM
DX.com 2-in-1 TF Card to SD Card Adapter / USB Card Reader tengtengvn Mac Peripherals 2 May 1, 2013 01:36 PM
USB->RS-232 ctrl break? tdg911 Mac Peripherals 0 Jul 3, 2012 02:13 PM

Forum Jump

All times are GMT -5. The time now is 04:56 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC