Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 11, 2012, 12:19 AM   #1
MacOSXuser
macrumors regular
 
Join Date: Nov 2007
Location: Toronto
2012 Mac Mini issues



HDMI - DVI

What's going on?

It is a dual screen setup, the thunderbolt side(right) has no problem at all.
MacOSXuser is offline   0 Reply With Quote
Old Nov 11, 2012, 12:29 AM   #2
calvol
macrumors 6502a
 
Join Date: Feb 2011
It's an issue with the Intel HD4000 GPU, and as of now, there's no fix for it...

http://forums.macrumors.com/showthread.php?t=1478837
calvol is offline   0 Reply With Quote
Old Nov 11, 2012, 08:55 AM   #3
That-Guy
macrumors 6502
 
Join Date: Feb 2012
Location: UK
I had that problem when the mini woke up from sleep mode, I just clicked the mouse and the display came back as normal.

Running HDMI to HDMI with Single Monitor.
__________________
Mac Mini Late 2012 - 2.5GHz Core i5 - 16gb RAM - 120gb SSD + 500gb HDD
iPhone 5S | iPad Air | Apple TV 3rd Gen | Airport Express 3rd Gen
Website | Twitter | Google+ | Instagram
That-Guy is offline   0 Reply With Quote
Old Nov 11, 2012, 09:09 AM   #4
Mr. McMac
macrumors 68020
 
Mr. McMac's Avatar
 
Join Date: Dec 2009
Location: Long Island, New York
I've had the same problem with my 2011 base mini with Intel HD3000 GPU a few times via HDMI to HDMI into my older Samsung 720p HDTV. I also had other problems such as black screens for 1 second a few times a day, and even kernel panics on restart. I fixed all those problems ever since I stopped using the HDMI out on the mini. I'm now connected via the Thunderbolt out into the VGA in on my TV via a cable I purchased from monoprice. I've been trouble free for a month now...
__________________
Mid 2011 Mac Mini, 2.3 GHz, 8GB of RAM, 500 GB HD, 2 TB external HD, 40" Samsung Display, 4th gen iPod Shuffle
Custom built Windows 7 PC, 2nd gen Nexus 7, (2) Roku 3's
Mr. McMac is offline   0 Reply With Quote
Old Nov 11, 2012, 09:21 AM   #5
adonis3k
macrumors member
 
Join Date: Apr 2012
Quote:
Originally Posted by That-Guy View Post
I had that problem when the mini woke up from sleep mode, I just clicked the mouse and the display came back as normal.

Running HDMI to HDMI with Single Monitor.
I had this same setup but got worse and worse, taking 2mins to 2hours for the screen to get a signal, so went out and got a MDP to Hdmi adapter, no issues. Still takes the pee though.
__________________
Mac Mini 2012: i7 2.6GHz, 16GB RAM, Samsung 256GB 830, OEM 1TB HDD, Dell U2913WM
adonis3k is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:50 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC