GUIDE: HDMI Audio - Page 7 - MacRumors Forums
Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 8, 2014, 12:21 PM   #151
xbvis
macrumors newbie
 
Join Date: Jun 2014
Quote:
Originally Posted by Hennesie2000 View Post
Then what are you doing on this thread? This thread is ALL about installing a kernel extension to use audio over HDMI on Mac.
I came on this thread to try to find help for the installation of the audio to the HDMI output of the Mac.
My NVidia card can not get out of the audio on the HDMI without your help .....
xbvis is offline   0 Reply With Quote
Old Jul 8, 2014, 02:43 PM   #152
Hennesie2000
macrumors 6502
 
Join Date: Sep 2007
Quote:
Originally Posted by xbvis View Post
I came on this thread to try to find help for the installation of the audio to the HDMI output of the Mac.
My NVidia card can not get out of the audio on the HDMI without your help .....
I am completely confused by your post then.

You posted that you were trying to get it to work using the Quadro 4000. Then your next post was

"MAC is up and running
Wouha !!!"

I assumed this meant that you were able to get it working.

Then when you responded to my post about there being an issue with 10.9.3+ and Nvidia cards not working you said this

"with The download link in the 1st post of the thread working for me. Song :
OSX 10.9.4"
__________________
Mac Pro 1.1, 2.66GHz, 10GB Ram, GTX 570, OS X 10.9.3 | MacBook Pro 13" 2.66GHz, 4GB Ram, OS X 10.9.2 | PowerBook G4 17" 1.33GHz, 2GB Ram, OS X 10.5.8
iPhone 5 16GB, iOS 7 | iPad 4 64GB, iOS 7
Hennesie2000 is offline   0 Reply With Quote
Old Jul 9, 2014, 11:35 AM   #153
xbvis
macrumors newbie
 
Join Date: Jun 2014
Quote:
Originally Posted by Hennesie2000 View Post
I am completely confused by your post then.

You posted that you were trying to get it to work using the Quadro 4000. Then your next post was

"MAC is up and running
Wouha !!!"

I assumed this meant that you were able to get it working.

Then when you responded to my post about there being an issue with 10.9.3+ and Nvidia cards not working you said this

"with The download link in the 1st post of the thread working for me. Song :
OSX 10.9.4"
I am confused by English and French are translated by Google
I'll make it short and avoid humor that gives confusion because

"MAC is up and running
Wouha! "

I wanted to say that the folks at Mac finally was run Nvidia card
I'm waiting for so long

I installed OSX 10.9.4 on 2 July
and it is the same with 10.9.3
xbvis is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
XServe 2006: Supported Graphics Cards With HDMI or DVI with audio to hdmi iphone2g&3gfan iMac 3 May 30, 2014 04:42 PM
Retina HDMI out no audio? freeskier989 MacBook Pro 20 Feb 11, 2013 01:10 PM
HDMI to TV no Audio - Hear Me Out bgiaach MacBook Pro 9 Jan 11, 2013 05:24 PM
Monoprice's DP to HDMI w/audio BenGieCruz Mac mini 0 Dec 31, 2012 09:22 AM
Non-EFI HDMI Audio Out jagey Mac Pro 2 Nov 12, 2012 03:53 PM

Forum Jump

All times are GMT -5. The time now is 05:37 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC