Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 5, 2014, 03:18 AM   #1026
theunderseaclub
macrumors newbie
 
Join Date: May 2008
Hi guys, I have a 2009 Hex Mac Pro (running ML), I was at the computer shops here in Hong Kong, and under impulse, I bought a generic PCIe USB 3 card, with the Nec 72070 chip.

However, it doesn't work at all, it has a sata power connector on the chipboard for power, must I connect that? My optical bay already has two hard drives in in, so I don't have any sata power cables to spare. I haven't try plugging in a sata power cable to the USB card yet, since it'll be somewhat trouble and I haven't had time.

Do I need to download a driver of some sort? Or did I buy the wrong card?

Nothing of the USB 3 card is showing up in System Profiler.

Thank you very much.
Attached Thumbnails
Click image for larger version

Name:	2014-09-05 15.31.12.jpg
Views:	5
Size:	1.86 MB
ID:	488799  

Last edited by theunderseaclub; Sep 5, 2014 at 03:30 AM.
theunderseaclub is offline   0 Reply With Quote
Old Sep 5, 2014, 03:54 AM   #1027
mikeboss
macrumors regular
 
Join Date: Aug 2009
Location: Switzerland
NEC chipset = no good. you need to buy a card with fresco logic chip on it.
mikeboss is offline   0 Reply With Quote
Old Sep 5, 2014, 03:56 AM   #1028
Macsonic
macrumors 65816
 
Macsonic's Avatar
 
Join Date: Sep 2009
Location: Earth
Send a message via Yahoo to Macsonic
Quote:
Originally Posted by theunderseaclub View Post
Hi guys, I have a 2009 Hex Mac Pro (running ML), I was at the computer shops here in Hong Kong, and under impulse, I bought a generic PCIe USB 3 card, with the Nec 72070 chip.

However, it doesn't work at all, it has a sata power connector on the chipboard for power, must I connect that? My optical bay already has two hard drives in in, so I don't have any sata power cables to spare. I haven't try plugging in a sata power cable to the USB card yet, since it'll be somewhat trouble and I haven't had time.

Do I need to download a driver of some sort? Or did I buy the wrong card?

Nothing of the USB 3 card is showing up in System Profiler.

Thank you very much.
Hi TheUnderseaClub. You can try connecting the power cable at the 4th HD bay nearest to your USB 3.0 card and see if it will work. You will need to remove your HD if that bay contains a HD. Don't give up as the card may still work as long as you're on ML 10.8.3 though I may be wrong about the card. Good Luck.
Macsonic is offline   0 Reply With Quote
Old Sep 5, 2014, 04:03 AM   #1029
h9826790
macrumors 6502a
 
Join Date: Apr 2014
Location: Hong Kong
Quote:
Originally Posted by theunderseaclub View Post
Do I need to download a driver of some sort? Or did I buy the wrong card?
Most of the card won't work without connecting the power cord. So, unless you can figure out how to connect the power cable, most likely this card won't work.

AFAIK, the best card require no extra power is the Inatek KT-4004, however, that's not avail in HK (I've been to all SSP, MK, WC's computer centre, no luck). So, the 2nd best option you can get from a local store and may work without the power cable is the Orico PFU3-2P (N.B. only this 2 port card may work, the 4 port card definitely need extra power). However, without extra power, you better connect your USB 3 devices through a powered hub. Some users reported that the connection is not stable without proper power supply.
__________________
Mac Pro 2009 (Flashed 5,1), W3690 (3.46G), 32G RAM, HD7950 (Mac Edition @850MHz), 840 Evo 1T (Tempo SSD), 8TB HDDs (RAID 0), USB 3.0 (PME-4U), 27" Apple Cinema Display + 84" LG UHD 4K TV, TCx2

Last edited by h9826790; Sep 13, 2014 at 09:26 AM.
h9826790 is offline   0 Reply With Quote
Old Sep 5, 2014, 04:30 AM   #1030
theunderseaclub
macrumors newbie
 
Join Date: May 2008
Thank you all for the quick and helpful replies!

I will try connecting a power cable to it when I have time and see if it works.

I should of done a quick search.. but that's what impulse buying does to ya. The only downside is HK doesn't accept returns.

h9826790, where did you purchase your Orico card? I've seen that brand around in Kowloon. Thank you!

I might order the Inatek from Amazon, as I have a friend who'll be coming to HK from the US next month.
theunderseaclub is offline   0 Reply With Quote
Old Sep 5, 2014, 04:39 AM   #1031
h9826790
macrumors 6502a
 
Join Date: Apr 2014
Location: Hong Kong
The best option should be ask your friend to get you the KT-4004.

Anyway, I got my Orico PME-4U from Comdex Tech. Ltd, which located at LG/F, Golden Computer Arcard, SSP.

Yes, there is basically no return policy in HK. However, usually the store will allow you to pay the price difference and get another item within a week. If that card won't work at all, try to take it back (with all the package, etc.) and ask them to give you this "upgrade" option.
__________________
Mac Pro 2009 (Flashed 5,1), W3690 (3.46G), 32G RAM, HD7950 (Mac Edition @850MHz), 840 Evo 1T (Tempo SSD), 8TB HDDs (RAID 0), USB 3.0 (PME-4U), 27" Apple Cinema Display + 84" LG UHD 4K TV, TCx2
h9826790 is offline   0 Reply With Quote
Old Sep 8, 2014, 06:07 PM   #1032
ShawnF
macrumors member
 
Join Date: May 2014
Looks like Sonnet has released a new Fresco-powered USB card with 4 ports. Looks very interesting and selling for about $60 at B&H Photo. Has anyone tried it out yet?

Sonnet Allegro USB 3.0 4-Port card
ShawnF is offline   0 Reply With Quote
Old Sep 8, 2014, 06:25 PM   #1033
crjackson2134
macrumors 6502a
 
crjackson2134's Avatar
 
Join Date: Mar 2013
Location: Charlotte, NC
Quote:
Originally Posted by ShawnF View Post
Looks like Sonnet has released a new Fresco-powered USB card with 4 ports. Looks very interesting and selling for about $60 at B&H Photo. Has anyone tried it out yet?

Sonnet Allegro USB 3.0 4-Port card
I wonder if it supports UASP. Without this, it's very underwhelming. Consider the KT-4004 at half the price w/UASP.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
512GB Samsung 840 Pro 1TB WD, 1TB Barracuda
Inateck KT4004 USB 3.0/ SOLO-X2 / OS X 10.9.4
crjackson2134 is online now   0 Reply With Quote
Old Sep 14, 2014, 01:08 PM   #1034
PaulCon
macrumors newbie
 
Join Date: Feb 2009
Location: UK
Send a message via MSN to PaulCon
I've got a problem with the 4 port Orico USB 3 card in my 2006 Mac Pro running 10.7, I've hooked the card upto the sata power from one of the drive bays and although the USB 3 external HDD has lights on it I can't see it in OS X, I've checked system report and it doesn't show the card in the USB section, do I need drivers or something?
PaulCon is offline   0 Reply With Quote
Old Sep 14, 2014, 01:15 PM   #1035
666sheep
macrumors 68040
 
666sheep's Avatar
 
Join Date: Dec 2009
Location: Poland
^^^Original Post, FL1100 part, last bullet.
666sheep is offline   0 Reply With Quote
Old Sep 14, 2014, 01:21 PM   #1036
PaulCon
macrumors newbie
 
Join Date: Feb 2009
Location: UK
Send a message via MSN to PaulCon
Quote:
Originally Posted by 666sheep View Post
^^^Original Post, FL1100 part, last bullet.
It has the FL1100 chip
PaulCon is offline   0 Reply With Quote
Old Sep 14, 2014, 01:26 PM   #1037
crjackson2134
macrumors 6502a
 
crjackson2134's Avatar
 
Join Date: Mar 2013
Location: Charlotte, NC
Quote:
Originally Posted by PaulCon View Post
It has the FL1100 chip





Since your OS is at 10.7, you need this driver.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
512GB Samsung 840 Pro 1TB WD, 1TB Barracuda
Inateck KT4004 USB 3.0/ SOLO-X2 / OS X 10.9.4
crjackson2134 is online now   0 Reply With Quote
Old Sep 15, 2014, 05:13 AM   #1038
PaulCon
macrumors newbie
 
Join Date: Feb 2009
Location: UK
Send a message via MSN to PaulCon
Quote:
Originally Posted by crjackson2134 View Post
Since your OS is at 10.7, you need this driver.
Awesome, thanks for that, I'll give it a whirl when I get home tonight
PaulCon is offline   0 Reply With Quote
Old Today, 02:27 AM   #1039
krikorola
macrumors newbie
 
Join Date: Sep 2014
What about this card for support on 10.6.8?

http://www.caldigit.com/avdrive/Card_PCIex.html

http://www.caldigit.com/KB/index.asp?KBID=108
krikorola is offline   0 Reply With Quote
Old Today, 03:15 AM   #1040
jakesaunders27
macrumors 6502a
 
jakesaunders27's Avatar
 
Join Date: Jan 2012
Location: West Midlands, UK
Quote:
Originally Posted by krikorola View Post
Someone correct me if I'm wrong but I think you need at least Mountain Lion for these cards?
__________________
Mac Pro | 11" MacBook Air | iPhone 5c | iPad Mini Retina | iPad 1 | ATV3
jakesaunders27 is offline   0 Reply With Quote
Old Today, 03:20 AM   #1041
Macsonic
macrumors 65816
 
Macsonic's Avatar
 
Join Date: Sep 2009
Location: Earth
Send a message via Yahoo to Macsonic
Quote:
Originally Posted by krikorola View Post
Maybe best to inquire with Caldigit if the above card works on Snow Leopard to be sure. It's not specified in the product description about the OS support.

You can also check the RocketU 1144CM as it works in Snow Leopard. I am using this card under Snow Leopard- http://www.amazon.com/HighPoint-Rock...USB+3.0+1144CM

Another option is this card http://eshop.macsales.com/item/NewerTech/MXPCIEL2ESU3/
Macsonic is offline   0 Reply With Quote
Old Today, 03:23 AM   #1042
krikorola
macrumors newbie
 
Join Date: Sep 2014
Quote:
Originally Posted by Macsonic View Post
Maybe best to inquire with Caldigit if the above card works on Snow Leopard to be sure. It's not specified in the product description about the OS support.

You can also check the RocketU 1144CM as it works in Snow Leopard. I am using this card under Snow Leopard- http://www.amazon.com/HighPoint-Rock...USB+3.0+1144CM

Another option is this card http://eshop.macsales.com/item/NewerTech/MXPCIEL2ESU3/
I'm using soundcards and the 1144 only works with drives (I tested it). The eshop link i saw it, but i was goping for usb3 only and less expensive too. i'm gonna contact Caldigit.

Last edited by krikorola; Today at 05:38 AM.
krikorola is offline   0 Reply With Quote
Old Today, 02:00 PM   #1043
lexR
macrumors member
 
Join Date: Dec 2013
Location: UK
Hi guys wondering if any one knew whats the problem with my USB 3.0 set up...

i have a Orico PFU3-2P which is working fine for usb 3.0 speed

PCI Card

just purchased a Orico M3H4 4 port hub

USB 3.0 Hub

tried with different usb 3.0 cables and nothing... still only registered as a usb 2.0 hub



any help would be great

Mac Pro 3.46 12 core running Yosemite PB2
lexR is offline   0 Reply With Quote
Old Today, 03:41 PM   #1044
h9826790
macrumors 6502a
 
Join Date: Apr 2014
Location: Hong Kong
Quote:
Originally Posted by lexR View Post
Hi guys wondering if any one knew whats the problem with my USB 3.0 set up...

i have a Orico PFU3-2P which is working fine for usb 3.0 speed

PCI Card

just purchased a Orico M3H4 4 port hub

USB 3.0 Hub

tried with different usb 3.0 cables and nothing... still only registered as a usb 2.0 hub

Image

any help would be great

Mac Pro 3.46 12 core running Yosemite PB2
Your USB 3.0 hub is normal. Your card support both Hi-speed (USB 2.0) and super speed (USB 3.0). Did you see that your hub also appear under the super speed bus? That means your hub now can work with both USB 2.0 and USB 3.0 device.
__________________
Mac Pro 2009 (Flashed 5,1), W3690 (3.46G), 32G RAM, HD7950 (Mac Edition @850MHz), 840 Evo 1T (Tempo SSD), 8TB HDDs (RAID 0), USB 3.0 (PME-4U), 27" Apple Cinema Display + 84" LG UHD 4K TV, TCx2
h9826790 is offline   0 Reply With Quote
Old Today, 03:51 PM   #1045
crjackson2134
macrumors 6502a
 
crjackson2134's Avatar
 
Join Date: Mar 2013
Location: Charlotte, NC
According to your pic. Your hub is listed under the USB 3.0 SuperSpeed section. Plug in a USB 3.0 drive and test the speed. Pretty sure you'll be satisified.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
512GB Samsung 840 Pro 1TB WD, 1TB Barracuda
Inateck KT4004 USB 3.0/ SOLO-X2 / OS X 10.9.4
crjackson2134 is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Best USB 3.0 card for Mac Pro? fizzicist Mac Peripherals 18 Jul 29, 2014 03:44 PM
state of the mac pro in the future egy195 Mac Pro 8 Mar 29, 2014 12:05 PM
Mac Pro 2008 USB 3.0 HD reports as USB 2.0 sgginc Mac Pro 2 Oct 27, 2013 02:14 PM
Apple Building 2TB Solid State Drives for Next Mac Pro Release? MacRumors MacRumors.com News Discussion 307 Apr 29, 2013 03:11 PM
Mac Pro 1,1 and USB 3.0 AF08 Mac Pro 3 Jul 9, 2012 06:04 PM

Forum Jump

All times are GMT -5. The time now is 05:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC