Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 26, 2012, 12:13 PM   #26
ActionableMango
macrumors 68040
 
ActionableMango's Avatar
 
Join Date: Sep 2010
Quote:
Originally Posted by Canubis View Post
Could you go a bit more in detail about this, please? I am using one of them for backup in my Mac Pro, but also I am using several of them inside 3 WD MyBook Studio (which are used as RAIDs per definition). They are factory built-in there and also it's a hardware RAID system from WD. However, I planned to add 1-2 more of them to my Mac Pro for backup reasons and then use the OS X software RAID to be on the secure side. Not a good idea?
The RAID kept breaking with a RAID integrity error. I thought one or both of the drives was bad, but they work fine individually prior to the RAID and have worked fine for years individually after I stopped using them in RAID. I still use them today.

I'm not sure what the problem is, but Googling found this:
http://forums.whirlpool.net.au/archive/1367904

...which mentions Greens use some sort of frequent "Intellipark" idle method that, perhaps, is bad for RAID on non-Windows operating systems.
ActionableMango is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:03 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC