Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old May 5, 2013, 07:45 AM   #1
dlewis23
macrumors 6502a
 
Join Date: Oct 2007
LaCie Rugged SSD wont wake from sleep

I purchased a late 2012 27" iMac about 4 days ago and instead of taking the thing apart and putting my SSD on the inside I decided to try a thunderbold SSD instead. I purchased a LaCie Rugged took it apart and put my OCZ Vertex 3 SSD in it (Got the 1TB HDD model).

Everything works great the machine boots just fine, everything is real fast can't really tell the difference between having it internal vs. thunderbolt.

I only have one problem when I try and wake the machine after it's been a sleep for a while the SSD does not turn on. The light on the LaCie is not on. I can login to my iMac but as soon as I try and do anything it will freeze since its waiting for the drive. If turn the iMac off and turn it on again everything works perfect.

Has anyone else had this issue or figured out a fix for it?
__________________
FireFile.io - Cloud storage for all
Speedtest X HD - The #1 iPad Speedtest
dlewis23 is offline   0 Reply With Quote
Old May 5, 2013, 08:43 AM   #2
rw3
macrumors 6502a
 
rw3's Avatar
 
Join Date: May 2008
Location: DFW, TX
Change Energy Saver settings to where the Display sleeps but the iMac never sleeps....
__________________
15" rMBP (Late 2013)|i7 2.3GHz|16GB|512GB SSD Gold iPhone 5s |32GB ATV3 x3
ACMT, ACSP
rw3 is offline   0 Reply With Quote
Old May 6, 2013, 07:47 PM   #3
LaCieTech
macrumors member
 
Join Date: Jul 2012
 
see vendor information in user profile
Quote:
Originally Posted by dlewis23 View Post
I purchased a late 2012 27" iMac about 4 days ago and instead of taking the thing apart and putting my SSD on the inside I decided to try a thunderbold SSD instead. I purchased a LaCie Rugged took it apart and put my OCZ Vertex 3 SSD in it (Got the 1TB HDD model).

Everything works great the machine boots just fine, everything is real fast can't really tell the difference between having it internal vs. thunderbolt.

I only have one problem when I try and wake the machine after it's been a sleep for a while the SSD does not turn on. The light on the LaCie is not on. I can login to my iMac but as soon as I try and do anything it will freeze since its waiting for the drive. If turn the iMac off and turn it on again everything works perfect.

Has anyone else had this issue or figured out a fix for it?
Hi,

The scenario you're experiencing is one of the reasons its not recommended to have your boot drive on an external. There are too many factors that can interrupt the boot or wake-up and cause corruption. Cables get disconnected, power to the drive fails, etc. These issues are even worse if the computer is on and running if the disk is disconnected.

As the other posted recommended, you will need to adjust your power settings to not sleep or, if possible on your model/OS, set the ports to remain powered.

Please give us a call or send us a ticket if you would like to talk to a technician here directly for more information on your particular setup. www.lacie.com/mystuff or 503-844-4500 (USA).

~mn, LaCie
LaCieTech is offline   0 Reply With Quote
Old May 6, 2013, 07:50 PM   #4
rw3
macrumors 6502a
 
rw3's Avatar
 
Join Date: May 2008
Location: DFW, TX
Quote:
Originally Posted by LaCieTech View Post
Hi,

The scenario you're experiencing is one of the reasons its not recommended to have your boot drive on an external. There are too many factors that can interrupt the boot or wake-up and cause corruption. Cables get disconnected, power to the drive fails, etc. These issues are even worse if the computer is on and running if the disk is disconnected.

As the other posted recommended, you will need to adjust your power settings to not sleep or, if possible on your model/OS, set the ports to remain powered.

Please give us a call or send us a ticket if you would like to talk to a technician here directly for more information on your particular setup. www.lacie.com/mystuff or 503-844-4500 (USA).

~mn, LaCie
100% agree that you should not use an external as a boot drive....
__________________
15" rMBP (Late 2013)|i7 2.3GHz|16GB|512GB SSD Gold iPhone 5s |32GB ATV3 x3
ACMT, ACSP
rw3 is offline   0 Reply With Quote
Old May 7, 2013, 01:52 AM   #5
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by LaCieTech View Post
Hi,

The scenario you're experiencing is one of the reasons its not recommended to have your boot drive on an external. There are too many factors that can interrupt the boot or wake-up and cause corruption. Cables get disconnected, power to the drive fails, etc. These issues are even worse if the computer is on and running if the disk is disconnected.

As the other posted recommended, you will need to adjust your power settings to not sleep or, if possible on your model/OS, set the ports to remain powered.

Please give us a call or send us a ticket if you would like to talk to a technician here directly for more information on your particular setup. www.lacie.com/mystuff or 503-844-4500 (USA).

~mn, LaCie
Quote:
Originally Posted by rw3 View Post
100% agree that you should not use an external as a boot drive....
Absolute nonsense. The problem is either the Lacie enclosure or the Vertex 3. I suspect the Vertex, and don't recommend OCZ to anyone anymore (and yes, I owned several). But as a side-note, the Lacie enclosure is not particularly great, either, based on reading reports with SSDs inside.

MANY of us, myself included, have been using the Seagate Backup Plus with a Samsung 830/840/840 Pro inside as a boot drive with NO issues. And yes, I've got my power settings set TO sleep, so that my other connected drives go to sleep. This has no effect on my external SSD coming back to life from sleep.

And actually, I HIGHLY recommend an external boot SSD, especially over a spinning internal disk. Mine has no issues waking from sleep, and I've been using my Seagate Backup Plus + Samsung 830 256GB since December, 2012 on my new 27" iMac. Not one single issue, ever.

So, to the OP, it's either your enclosure or the Vertex 3. I suggest ditching both and starting over with a tried and tested combo like mine. Many-a-thread on these boards full of praise for the Seagate + Samsung combos.

And don't listen to the naysayers about an external boot drive. It makes perfect sense.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com

Last edited by WilliamG; May 7, 2013 at 01:58 AM.
WilliamG is offline   0 Reply With Quote
Old May 7, 2013, 04:02 AM   #6
sam3020
macrumors regular
 
Join Date: Dec 2007
I am running os x off of a rugged lacie ssd and i have no issues with waking from sleep. It runs perfectly. I have not changed the ssd inside though so could be a problem with the ssd
__________________
iMac 2012 21.5"
Apple iPhone 5 32gb
iPad Mini 32gb wifi 7 Cellular
sam3020 is offline   0 Reply With Quote
Old May 7, 2013, 05:57 AM   #7
g4cube
macrumors 6502a
 
Join Date: Apr 2003
Not every SSD sleeps well. Perhaps going back to the original SSD might reveal more reliable operation.

Or use an SSD that others report success.
g4cube is offline   0 Reply With Quote
Old May 7, 2013, 08:49 AM   #8
dlewis23
Thread Starter
macrumors 6502a
 
Join Date: Oct 2007
A firmware update fixed the issue I was having. I did the firmware update before but I guess it didn't actually do it, or do it to the newest version. After checking and doing the update again the SSD now sleeps perfect and works just as it would if it was internal.

Performance is great and I have no other issues.

Quote:
Originally Posted by g4cube View Post
Not every SSD sleeps well. Perhaps going back to the original SSD might reveal more reliable operation.

Or use an SSD that others report success.
I didn't get one with a SSD. I got the one with the 1 TB HDD. Was cheaper then a SSD one.
__________________
FireFile.io - Cloud storage for all
Speedtest X HD - The #1 iPad Speedtest
dlewis23 is offline   0 Reply With Quote
Old May 7, 2013, 10:45 AM   #9
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by dlewis23 View Post
A firmware update fixed the issue I was having. I did the firmware update before but I guess it didn't actually do it, or do it to the newest version. After checking and doing the update again the SSD now sleeps perfect and works just as it would if it was internal.

Performance is great and I have no other issues.



I didn't get one with a SSD. I got the one with the 1 TB HDD. Was cheaper then a SSD one.
Glad a firmware update fixed it. Hopefully you don't have any other issues with the Vertex 3. Can you run BlackMagic speed test (free on the Apple App Store) and give us your results with that combo?
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Tags
ssd, thunderbolt, wake from sleep

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC