Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 8, 2010, 06:11 AM   #1
scootley
macrumors newbie
 
Join Date: Jul 2010
Question Won't boot, intermittent, power button does little (Early 2008/A1260/15")

I've got a Macbook Pro Early 2008/A1260/15". It's a 2.5Ghz running 10.5.8 with 2GB of RAM. Model Identifier MacBookPro4,1, Boot ROM MBP41.00C1.B00 and SMC version 1.27f2.

Sometimes it will not boot. When it does not boot, the only thing that occurs when the power button is pressed is that the hard drive spins up. Nothing else happens. The display does not turn on, the system makes no sounds, the light on the latch does not illuminate, and the fans do not activate (I have tried booting with the case open to watch the fans and they do not spin).

If the AC adapter is plugged in during such an attempt, the hard drive seems to stay on indefinitely, until the power button is held down for 5 seconds. If the laptop has only battery power during such an attempt, the hard drive will power down after a couple of seconds.

There are 3 sorts of things that seem to allow it to boot in such a scenario:
1) Time. If I wait for an hour or sometimes many hours, it boots fine.
2) SMC reset. Sometimes disconnecting AC and battery and holding the power button for 5 seconds, then reconnecting power allows a successful boot
3) Random repeated attempts (generally with AC power) of holding down power to shut down the drive after an unsuccessful boot and then trying again. This sometimes works.

At other times, it boots fine and will boot fine repeatedly.

I tried running Apple Hardware Test. The short test was successful. The extended test was also successful, although during the test the mouse froze, and after the test succeeded, the mouse remained frozen.

I have tried re-seating the RAM, swapping the RAM sticks, trying each of the 2 RAM sticks individually in each of the 2 slots, but none of this helps.

I have removed the hard drive and attached it to another computer where I ran a SMART short and extended self test, both of which were successful. There is no evidence that there is anything wrong with the drive.

Any ideas? Is it more likely to be the "logic board" or the so-called "magsafe/left I/O board"?

Please help. thanks.
scootley is offline   0 Reply With Quote
Old Apr 24, 2012, 09:38 PM   #2
rgk
macrumors newbie
 
Join Date: Apr 2012
I have this exact same problem with the exact same model and would also like to know whether it is a problem with the i/o or logic board.
rgk is offline   0 Reply With Quote
Old Apr 24, 2012, 10:27 PM   #3
jimckimmel
macrumors member
 
Join Date: Nov 2009
Did you try hooking up a monitor and verifying that the system truly isn't booting? Sounds like a logic board issue related to the Nvidia chips on that model. I had a similar issue where the screen almost never came on at boot, took it to the Apple Store and they replaced the logic board. I think they lave has extended free repair for this issue, if that's what it is.
jimckimmel is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
MP early 2008 won't boot - nVidia 8800 fan spins at maximum pullman Mac Pro 9 Jun 15, 2014 06:09 AM
Macbook Pro (early 2008) won't boot, then booted, now won't boot again. ruyen MacBook Pro 12 Dec 21, 2013 07:27 PM
MBP A1260 No Power - no boot trimone MacBook Pro 0 Apr 9, 2013 12:05 PM
MacBook Pro 15" A1260 won't power on alecw19 MacBook Pro 3 Mar 15, 2013 12:38 PM
iMac Early 2008 6gb ram won't boot jaywongy iMac 2 Aug 11, 2012 03:24 AM

Forum Jump

All times are GMT -5. The time now is 07:07 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC