Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 6, 2012, 10:22 AM   #1
OzyOly
macrumors 6502
 
Join Date: Jun 2009
Location: UK
Safari wont load some websites. FF and Chrome do...

I was just after a bit of help if you have a minute.

Today safari decided it doesn't want to load certain websites. Some websites such a BBC news work. Others such as a page needed to accept a job offers do not.
I first thought it was my network however I can access the sites fine from an iPhone and Windows laptop. I can also access the site from FF and Chrome on my mac.

I have disabled the firewall, rebooted my mac, rebooted my router, reset safari, delete preferences and cache in Library. I have disabled plugins and extensions to no avail.

Is there anything more I can do short of a clean install?

Thanks.
__________________
| MacBook Air | iPhone 5 | iPad rMini LTE | 1Gbps Internet |
OzyOly is offline   0 Reply With Quote
Old Dec 6, 2012, 10:25 AM   #2
blueroom
macrumors 603
 
blueroom's Avatar
 
Join Date: Feb 2009
Location: Toronto, Canada
Links?
__________________
My iOS devices are not jailbroken.
Bill
My Blog
blueroom is offline   0 Reply With Quote
Old Dec 6, 2012, 10:31 AM   #3
OzyOly
Thread Starter
macrumors 6502
 
Join Date: Jun 2009
Location: UK
www.bbc.co.uk/news loads fine.
http://evision.york.ac.uk does not.

----------

Okay, solved it. It was Sky's crappy DNS server. I don't know why this has affected safari and not other browsers though?

Changed to Open DNS and all is working again. I hate computers. :/
__________________
| MacBook Air | iPhone 5 | iPad rMini LTE | 1Gbps Internet |
OzyOly is offline   0 Reply With Quote
Old Dec 6, 2012, 03:54 PM   #4
mr.economy
macrumors newbie
 
Join Date: Jun 2009
I've had the same issues all day. I have AT&T U-Verse here in the US. Safari won't properly load Gmail, Facebook, Huffington Post, Politico, and others. Chrome and Firefox both load all sites just fine. I "reset" Safari to kill the cache/cookies/etc. but that didn't help. Reset U-Verse gateway, that didn't help. Reset Airport Extreme, that didn't help. I figured it was a DNS issue but it's weird that Chrome and Firefox would work using default DNS settings but not Safari.
mr.economy is offline   0 Reply With Quote
Old Dec 6, 2012, 03:58 PM   #5
OzyOly
Thread Starter
macrumors 6502
 
Join Date: Jun 2009
Location: UK
I guess it's a bug with the latest safari release. Hopefully others will find this topic when they search for a solution.
__________________
| MacBook Air | iPhone 5 | iPad rMini LTE | 1Gbps Internet |
OzyOly is offline   0 Reply With Quote
Old Dec 6, 2012, 04:39 PM   #6
OLDCODGER
macrumors 6502
 
Join Date: Jul 2011
Location: Lucky Country
Quote:
Originally Posted by mr.economy View Post
I've had the same issues all day. Safari won't properly load Facebook, Huffington Post, Politico.
I would call that a feature, not a bug.
OLDCODGER is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:14 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC