Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 2, 2013, 01:45 PM   #1
Morod
macrumors 65816
 
Join Date: Jan 2008
Location: On The Nickel, over there....
Adobe flash player not working?

Hi all,
I have a late 2007 24" iMac, running Snow Leopard 10.6.8. I have flash player version 11.5.502.146 (the latest version) installed. But when I try to watch a flash-enabled video on the web, it says install flash player to view this (paraphrasing). The flash player shows in my System Preferences. I even deleted it and reinstalled it. But things are acting like I don't have it.
This started around the time Apple restricted Java a week or so ago.
Any ideas on what I should do to make it work again?
Thanks for any help/advice.
Edited to add:
This only happens with Safari. Firefox is fine for playing flash videos. I have Safari 5.1.7

----------

Fixed. I had "Enable plug-ins" unchecked in the Security tab of Safari preferences. D'oh.
__________________
Everything should be made as simple as possible, but not simpler.
Albert Einstein

Last edited by Morod; Feb 2, 2013 at 01:40 PM. Reason: Info added
Morod is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:01 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC