Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2012, 07:17 PM   #1
iphone305
macrumors member
 
Join Date: Mar 2011
Lte not working AT&T

I'm on AT&T and most of the time my lte on my iPhone 5 won't work. I'll see glimpses of it but it will stay on 4g most of the time. My area is covered with LTE
iphone305 is offline   0 Reply With Quote
Old Sep 23, 2012, 07:22 PM   #2
AppleFan91
macrumors 6502a
 
Join Date: Sep 2012
Location: Indy, US
My 2 thoughts:

1) Settings - General - reset - reset network settings.

2) Go to an AT&T store and have them replace the Nano Sim
AppleFan91 is offline   0 Reply With Quote
Old Sep 23, 2012, 08:23 PM   #3
Daniel L
macrumors 6502
 
Join Date: Sep 2009
Depending on where you are, it's normal behavior. Covered doesn't mean 100% coverage. My iPad 3/iPhone 5 have coverage probably half the time. I'm in Los Angeles and Los Angeles is supposed to be covered.
Daniel L is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
All iPads: AT&T iPad working with T-mobile 4G LTE! CollinFX45 iPad 10 Jul 30, 2013 08:02 AM
iPad Mini: LTE not working on AT&T iPad Mini terryrocks iPad 4 Feb 1, 2013 05:03 PM
AT&T LTE Just started working in Denver AlphaDogg iPhone 50 Nov 14, 2012 11:37 PM
LTE not working right?AT&T mcarthon iPhone 0 Sep 27, 2012 12:09 PM
AT&T LTE working for Detroit Suburbs? rsquare iPhone 2 Sep 22, 2012 12:15 PM

Forum Jump

All times are GMT -5. The time now is 08:44 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC