Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 29, 2012, 09:00 PM   #1
Sideonecincy
Banned
 
Join Date: Sep 2003
iPod Classic - Only Playing In Mono

The other day I was using my iPod classic and it was only playing in mono. I tried different headphones and the issue still exists. After reading a bit, I determined that I probably need to replace the headphone jack. Has anyone done this? Does it require soldering? How hard is it to do?

Thanks
Sideonecincy is offline   0 Reply With Quote
Old Dec 30, 2012, 08:50 AM   #2
DJLC
macrumors 6502
 
Join Date: Jul 2005
Location: Mooresville, NC
Send a message via AIM to DJLC Send a message via MSN to DJLC Send a message via Yahoo to DJLC Send a message via Skype™ to DJLC
I've done quite a few. It's relatively easy if you follow iFixIt's guide. But take your time the tiny ribbon cables are delicate.
__________________
-John Mairs
DJLC is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:11 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC