Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 28, 2013, 04:11 AM   #1
Sossity
macrumors 6502a
 
Join Date: May 2010
Trouble during tedious rebuild of my iTunes library

I recently lost my whole itunes library, & have been slowly rebuilding it, by re adding all my music, but for a couple of albums, I get a red stop sign error message saying it cant copy to music disk, the file is in use, & iTunes will not place them in the library.

I have made an attachment screen shot to show what is happening. what could be causing this? I ran a disk permissions, & it helped with a few other albums, but there are still some that are stubbornly not loading into my new library.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-07-28 at 2.22.31 AM.png
Views:	10
Size:	28.2 KB
ID:	424979  
Sossity is offline   0 Reply With Quote
Old Jul 28, 2013, 04:15 AM   #2
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Quote:
Originally Posted by Sossity View Post
I recently lost my whole itunes library, & have been slowly rebuilding it, by re adding all my music, but for a couple of albums, I get a red stop sign error message saying it cant copy to music disk, the file is in use, & iTunes will not place them in the library.

I have made an attachment screen shot to show what is happening. what could be causing this? I ran a disk permissions, & it helped with a few other albums, but there are still some that are stubbornly not loading into my new library.
Have you tried resetting the SMC?


http://support.apple.com/kb/ht3964
__________________
..That's All Folks
Macman45 is offline   0 Reply With Quote
Old Jul 28, 2013, 06:43 PM   #3
Partron22
macrumors 6502a
 
Join Date: Apr 2011
Can you duplicate the troublesome album folders in Finder?
If so, have you tried adding the duplicate files rather than the originals?
Partron22 is offline   0 Reply With Quote
Old Jul 29, 2013, 12:38 AM   #4
Sossity
Thread Starter
macrumors 6502a
 
Join Date: May 2010
I tried the SMC reset, it did not work, I am using the music volume in an esata dual bay enclosure, & perhaps the esata is not working well with my mac mini, or maybe those individual folders are corrupt?

@Partron22, I tried copying the troublesome albums from my external to my mac, & then tried to load them into itunes, & got the same thing, it seems to think something or someone is using them.
Sossity is offline   0 Reply With Quote
Old Jul 29, 2013, 08:47 AM   #5
Partron22
macrumors 6502a
 
Join Date: Apr 2011
Quote:
Originally Posted by Sossity View Post
@Partron22, I tried copying the troublesome albums from my external to my mac, & then tried to load them into itunes, & got the same thing, it seems to think something or someone is using them.
You have admin privileges?
Do a Finder 'Get info' on one of your copied files, 'Sharing & Permissions', and make sure everyone's got read and write privileges. Those do sometimes get screwed up.

You HAVE rebooted by now, I hope?
Partron22 is offline   0 Reply With Quote
Old Jul 29, 2013, 03:27 PM   #6
Sossity
Thread Starter
macrumors 6502a
 
Join Date: May 2010
Yes, I have rebooted, I have since shut down & powered up since this post.

Edit; checked the permissions for those albums, & it said I had read and write.

Last edited by Sossity; Jul 30, 2013 at 02:10 AM.
Sossity is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:11 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC