Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 12, 2012, 10:21 AM   #1
hikeNM
macrumors 6502a
 
Join Date: Sep 2004
Location: Somewhere close to a dairy in East Texas
Personal Hotspot wifi problems

Hello all.

I'm having trouble connecting to the internet using the wifi option of the personal hotspot.

I go through all of the motions for turning the hotspot on correctly. I can connect my Air to the phone and the phone shows it's connected. In the wifi icon on the Air, I get the little links of the chain as I should. But when I open a webpage on the Air, the page will never load.

Interestingly enough, when I connect the Air using Bluetooth, the internet works.

Does anybody know if I'm doing something wrong?

If it were only going to be me, I'd just be happy with the Bluetooth. But I need to use the phone with multiple people. So, it'd be way easier to be able to use wifi.

Thanks in advance.
hikeNM is offline   0 Reply With Quote
Old Nov 12, 2012, 10:25 AM   #2
sulliweb
macrumors regular
 
Join Date: Mar 2011
You're not the only one. I have the same issue with my iPad since updating to 6.0. Bluetooth works like a champ, but WiFi doesn't work.

I even reset my network settings, hoping that might solve the issue... No luck. It might have connected once, but the next time, I was back at square one. I've tried forgetting and readding the hotspot connection... No joy.

I thought 6.01 might have fixed it. It worked once or twice after the update, but it's started back up again. If you find a fix, I'd love to know it, but I think it's another bug in the software.
__________________
A voice of reason... in a world gone Mac.
sulliweb is offline   0 Reply With Quote
Old Nov 12, 2012, 10:27 AM   #3
hikeNM
Thread Starter
macrumors 6502a
 
Join Date: Sep 2004
Location: Somewhere close to a dairy in East Texas
Quote:
Originally Posted by sulliweb View Post
You're not the only one. I have the same issue with my iPad since updating to 6.0. Bluetooth works like a champ, but WiFi doesn't work.

I even reset my network settings, hoping that might solve the issue... No luck. It might have connected once, but the next time, I was back at square one. I've tried forgetting and readding the hotspot connection... No joy.

I thought 6.01 might have fixed it. It worked once or twice after the update, but it's started back up again. If you find a fix, I'd love to know it, but I think it's another bug in the software.
Yuk if that's true!

Thanks.
hikeNM is offline   0 Reply With Quote
Old Nov 20, 2012, 06:01 AM   #4
sohanangal
macrumors member
 
Join Date: Sep 2012
Hotspot

Same problem! Hotspot doesn't get activated! The wait sign keeps on rotating and I do not get the option to turn it on!
sohanangal is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Carrier: Buying Wifi only and using 5S personal hotspot? papa8706 iPad 14 Nov 1, 2013 10:43 AM
Wifi And Personal Hotspot Problem noman47 Mac Basics and Help 2 Sep 11, 2013 03:53 PM
iPhone: Is there any way to use personal hotspot to share WIFI, not 3G internet? hatrickpatrick Jailbreaks and iOS Hacks 10 Mar 18, 2013 01:45 PM
Personal Hotspot - WiFi Not Working ParryD iPhone Tips, Help and Troubleshooting 5 Mar 3, 2013 05:57 PM
Personal hotspot - wifi v. bluetooth? TripleP iPhone Tips, Help and Troubleshooting 1 Sep 26, 2012 03:21 PM

Forum Jump

All times are GMT -5. The time now is 08:32 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC