Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Mac Peripherals

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2013, 03:54 PM   #1
Washac
macrumors 65816
 
Join Date: Jul 2006
Router Disconnects

I have a Netgear DGN2200v3 and of late it has starting initiating disconnects out to line then reconnects.

What would cause it to do this, Or is it just a rubbish router ?
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Snow Leopard 10.6.8/Mountain Lion 10.8.3/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote
Old Nov 29, 2013, 02:31 AM   #2
inscrewtable
macrumors 6502a
 
inscrewtable's Avatar
 
Join Date: Oct 2010
Quote:
Originally Posted by Washac View Post
I have a Netgear DGN2200v3 and of late it has starting initiating disconnects out to line then reconnects.

What would cause it to do this, Or is it just a rubbish router ?
is it connected to wi fi?
__________________
2013 2.7GHz rMBP
iPod Touch 5th Gen,
inscrewtable is offline   0 Reply With Quote
Old Nov 29, 2013, 03:25 AM   #3
Washac
Thread Starter
macrumors 65816
 
Join Date: Jul 2006
Quote:
Originally Posted by inscrewtable View Post
is it connected to wi fi?
It disconnects out to line.
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Snow Leopard 10.6.8/Mountain Lion 10.8.3/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote
Old Dec 5, 2013, 07:52 AM   #4
Washac
Thread Starter
macrumors 65816
 
Join Date: Jul 2006
So I assume nobody can assist with this problem.

I had two disconnects last which my ISP say were initiated by the router and show as "User-Request".

Any assistance would be good.
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Snow Leopard 10.6.8/Mountain Lion 10.8.3/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote
Old Dec 5, 2013, 05:39 PM   #5
tibas92013
macrumors member
 
Join Date: Jun 2013
Location: Costa Rica
Quote:
Originally Posted by Washac View Post
So I assume nobody can assist with this problem.

I had two disconnects last which my ISP say were initiated by the router and show as "User-Request".

Any assistance would be good.
I recently had the same problem setting-up my Refurbished Apple Express. So, I called AppleCare who recommended that I hit the Reset Button and Reconfigure the AE. The Applecare Worker walked-me through the entire reconfiguration(about 45 minutes) and it is now working like a charm.
tibas92013 is offline   0 Reply With Quote
Old Dec 6, 2013, 04:53 AM   #6
Washac
Thread Starter
macrumors 65816
 
Join Date: Jul 2006
Quote:
Originally Posted by tibas92013 View Post
I recently had the same problem setting-up my Refurbished Apple Express. So, I called AppleCare who recommended that I hit the Reset Button and Reconfigure the AE. The Applecare Worker walked-me through the entire reconfiguration(about 45 minutes) and it is now working like a charm.
That was going to be my next move, at the moment I have placed it on its Vertical mount and fingers crossed yesterday I never got a discon. I did that because I read that some routers when used there horizontal position can overheat and cause things like these discons.
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Snow Leopard 10.6.8/Mountain Lion 10.8.3/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Mac Peripherals

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC