Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 25, 2013, 08:57 PM   #1
ppp1115
macrumors newbie
 
Join Date: Feb 2013
Outlook 2011 reply/forward Problem ~~

I use outlook 2011 + Exchange 2010
There would be only a partial of the previous mails showed when I reply/forward the mails.
I had tryed to reintsall Mac OS and Office,
But this problem is same.....

Any one have met same problem or know howo to solve this problem ??
ppp1115 is offline   0 Reply With Quote
Old Feb 26, 2013, 04:40 AM   #2
hallux
macrumors 6502a
 
Join Date: Apr 2012
The only time I see what I think you're describing is when I have a section of the original email highlighted when I click on the forward or reply button.
__________________
2012 15" MBP, 2.3 GHz, 16 GB RAM, 500 GB HDD, Hi-Res glossy
hallux is offline   0 Reply With Quote
Old Feb 26, 2013, 09:29 PM   #3
dianeoforegon
macrumors 6502
 
Join Date: Apr 2011
Location: Oregon
If there is a sig delimiter, anything after that would be deleted.

-- space return
__________________
Diane Ross
Office Mac Help
OfficeforMacHelp
Scripts for Mac
dianeoforegon is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:25 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC