Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 21, 2013, 12:56 PM   #1
isarat
macrumors newbie
 
Join Date: Jan 2013
MacBook Air wifi issues with 10.8.5

I am using MacBook Air 2013 Mid Year edition and it had Wi-Fi issues in the beginning later it was fixed with a patch. Now it started showing again after 10.8.5 update. Wireless is connected with full range and MBA can't connect to Internet. This is quite visible when it turns and login from sleep. Is there any workaround for this?
isarat is offline   0 Reply With Quote
Old Sep 21, 2013, 02:19 PM   #2
MikePembo951
macrumors newbie
 
Join Date: May 2013
Location: UK
Quote:
Originally Posted by isarat View Post
I am using MacBook Air 2013 Mid Year edition and it had Wi-Fi issues in the beginning later it was fixed with a patch. Now it started showing again after 10.8.5 update. Wireless is connected with full range and MBA can't connect to Internet. This is quite visible when it turns and login from sleep. Is there any workaround for this?
I think i'm having the same problem but just to check if it's the same:

OS 10.8.5 (i5 8GB 2013)
1) Wifi is connected and working
2) Close the lid/sleep
3) Open the lid/wake
4) Wifi at first says disconnect/looking for network.
5) Wifi connects but says "alert no internet connection"
6) To reconnect, wifi must be switched off then back on
MikePembo951 is offline   0 Reply With Quote
Old Sep 22, 2013, 08:41 AM   #3
isarat
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
Quote:
Originally Posted by MikePembo951 View Post
I think i'm having the same problem but just to check if it's the same:

OS 10.8.5 (i5 8GB 2013)
1) Wifi is connected and working
2) Close the lid/sleep
3) Open the lid/wake
4) Wifi at first says disconnect/looking for network.
5) Wifi connects but says "alert no internet connection"
6) To reconnect, wifi must be switched off then back on
Yes this is exactly the same problem. I am fed up rebooting my Wi-Fi.

-- Update --

I found a solution at Apple community forum. Sign out from iCloud on your Mac and iPhone. Now sign back on your iPhone first and then Mac. Looks like this helped me to sort out the issues.

Last edited by isarat; Sep 22, 2013 at 11:13 AM. Reason: found a solution!!! yaay
isarat is offline   0 Reply With Quote
Old Sep 24, 2013, 12:17 PM   #4
cdd543
macrumors regular
 
Join Date: Oct 2006
Location: Denver
I have issues using enterprise wifi, but none on wpa2 personal.
cdd543 is offline   0 Reply With Quote
Old Sep 24, 2013, 02:42 PM   #5
frenetic
macrumors regular
 
Join Date: Feb 2004
Location: Amsterdam
Quote:
Originally Posted by cdd543 View Post
I have issues using enterprise wifi, but none on wpa2 personal.
Same for me. Will try the icloud sign out but it definitely is enterprise wifi-related.
frenetic is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Tags
10.8.5, wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:00 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC