Can't get Speech Commands to work - MacRumors Forums
Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 28, 2012, 01:35 PM   #1
Arelunde
macrumors Demi-God
 
Arelunde's Avatar
 
Join Date: Jul 2011
Location: CA Central Coast
Unhappy Can't get Speech Commands to work

I can't seem to get Speech Commands to work more than once after powering up my late 2011 MBP 13. It was the same on Lion and I hoped it would improve with Mtn. Lion, but it's still the same.

I have enabled assistive devices in settings, trained the mic, and have the circle on the screen. I have it set to press the "esc" key, hold it while speaking. The mic is working - it registers on the grid at the bottom of the circle icon. I'm using the Samantha voice.

It works perfectly the first time I use it after turning on my MBP, but that's it. Thereafter, it indicates the sound is registering, but the arrows that point into the mic icon in the circle don't activate after the first command is completed.

What am I missing with this? It's such a cool feature!
__________________
Always learning...
Arelunde is offline   0 Reply With Quote
Old Dec 28, 2012, 08:41 AM   #2
szw-mapple fan
macrumors 6502a
 
szw-mapple fan's Avatar
 
Join Date: Jul 2012
Quote:
Originally Posted by Arelunde View Post
I can't seem to get Speech Commands to work more than once after powering up my late 2011 MBP 13. It was the same on Lion and I hoped it would improve with Mtn. Lion, but it's still the same.

I have enabled assistive devices in settings, trained the mic, and have the circle on the screen. I have it set to press the "esc" key, hold it while speaking. The mic is working - it registers on the grid at the bottom of the circle icon. I'm using the Samantha voice.

It works perfectly the first time I use it after turning on my MBP, but that's it. Thereafter, it indicates the sound is registering, but the arrows that point into the mic icon in the circle don't activate after the first command is completed.

What am I missing with this? It's such a cool feature!
Go to an Apple store and talk to a genius.
szw-mapple fan is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Bluetooth Headphones for Speech Commands Marc88 MacBook Pro 0 Jan 30, 2014 02:14 PM
Speech Cards - Speech Therapy App robertwh iPhone and iPod touch Apps 0 Feb 21, 2013 02:56 PM
Terminal Commands: Networking related commands? MacNoobGuy OS X 3 Oct 27, 2012 09:10 AM
Is there any way to work around tapping done after speech to text? Myiphone7 iPhone 3 Sep 28, 2012 10:48 PM

Forum Jump

All times are GMT -5. The time now is 06:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC