Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 18, 2013, 06:56 PM   #1
mattwolfmatt
macrumors 6502a
 
mattwolfmatt's Avatar
 
Join Date: Jun 2008
3 Emails always new - red 3 notification won't go away

On my iPad 4 (running 6.1), the OS thinks there are 3 new messages in my exchange account. The problem is, the inbox is empty.

I have the same account linked up with OSX Mail and it's fine, and I have the same account linked up with my iPhone and it's fine. They've been like this for about a week.

I've done a hard reset and a soft reset. I also turned the email off and on in the settings. The 3 goes away when it's off, it comes back when it's on.

Any advice?
__________________
There should be a sarcasm font.

Last edited by mattwolfmatt; Feb 18, 2013 at 07:42 PM.
mattwolfmatt is offline   0 Reply With Quote
Old Feb 18, 2013, 09:36 PM   #2
xraydoc
macrumors Demi-God
 
xraydoc's Avatar
 
Join Date: Oct 2005
Location: Top left corner
Quote:
Originally Posted by mattwolfmatt View Post
On my iPad 4 (running 6.1), the OS thinks there are 3 new messages in my exchange account. The problem is, the inbox is empty.

I have the same account linked up with OSX Mail and it's fine, and I have the same account linked up with my iPhone and it's fine. They've been like this for about a week.

I've done a hard reset and a soft reset. I also turned the email off and on in the settings. The 3 goes away when it's off, it comes back when it's on.

Any advice?
Delete the account then re-add it.
__________________
3.5GHz i7 27" iMac 1.8GHz i7 11" MacBook Air 2.5GHz i5 Mac mini + 27" Thunderbolt display
4TB RAID 10 8TB RAID 0 6TB RAID 0 2TB Time Capsule ac White/silver iPhone 5S & iPad Air
xraydoc is offline   1 Reply With Quote
Old Feb 18, 2013, 11:42 PM   #3
jonfarr
macrumors 6502
 
Join Date: Jun 2012
Location: Portland
Quote:
Originally Posted by xraydoc View Post
Delete the account then re-add it.
This only solves the issue temporarily as I have the same problem on my iphone. Shortly but surly the issue will arise again. Gets annoying having to turn off/on the exchange account over and over.
__________________
iMac, Macbook Air, iPhone 5s, riPad mini w/ LTE
jonfarr is offline   0 Reply With Quote
Old Feb 19, 2013, 03:08 PM   #4
xraydoc
macrumors Demi-God
 
xraydoc's Avatar
 
Join Date: Oct 2005
Location: Top left corner
Quote:
Originally Posted by jonfarr View Post
This only solves the issue temporarily as I have the same problem on my iphone. Shortly but surly the issue will arise again. Gets annoying having to turn off/on the exchange account over and over.
Sounds like there's some unread emails buried deep in your exchange account then.
__________________
3.5GHz i7 27" iMac 1.8GHz i7 11" MacBook Air 2.5GHz i5 Mac mini + 27" Thunderbolt display
4TB RAID 10 8TB RAID 0 6TB RAID 0 2TB Time Capsule ac White/silver iPhone 5S & iPad Air
xraydoc is offline   0 Reply With Quote
Old Feb 19, 2013, 03:15 PM   #5
trakmasterrs
macrumors newbie
 
Join Date: Sep 2012
i've had this problem in the past with my exchange mailbox and i think i have it narrowed down to why it happens and how to fix it.

1) this seems to only show up as new message in my phone (but not on my local outlook client) when I do a specific search for emails in my phone, and the search pulls up results from SORTED mail in other folders. If those happen to be unread then that will show up as a new message icon on the mail app.

2) it's near impossible to locate the email but a few times, I used SIRI to display all my unread messages and sure enough it confirmed messages that were filtered out into my other folders outside the inbox. I was able to locate the time/date of the emails and manually looked them up and cleared them out that way.

3) if all of that isn't working or confirmed, then removing the mail account and re-adding normally does the trick.
trakmasterrs is offline   0 Reply With Quote
Old Feb 19, 2013, 03:42 PM   #6
jonfarr
macrumors 6502
 
Join Date: Jun 2012
Location: Portland
Quote:
Originally Posted by xraydoc View Post
Sounds like there's some unread emails buried deep in your exchange account then.
No, there isn't. There is a sync issue. After I remove/add the exchange account it reflects the correct number. But eventually, it will mis-sync an email I have read on my desktop and will show that it is read on my iPhone (no blue dot) yet will still have the red number 1 on the app, and when open it will say there is an unread message. Even trying to force it to mark all messages as read doesnt fix it. Its a sync issue.
__________________
iMac, Macbook Air, iPhone 5s, riPad mini w/ LTE
jonfarr is offline   0 Reply With Quote
Old Feb 19, 2013, 04:16 PM   #7
MIKES3
macrumors newbie
 
Join Date: Jan 2013
I'm having this exact issue as well.
MIKES3 is offline   0 Reply With Quote
Old Feb 19, 2013, 04:21 PM   #8
mattwolfmatt
Thread Starter
macrumors 6502a
 
mattwolfmatt's Avatar
 
Join Date: Jun 2008
Thanks all. I'm glad to see I'm not the only one with this problem. However, after deleting the account and reinstalling it, all issues have gone away. The ghost new emails are no longer there. Good luck to the rest of you!
__________________
There should be a sarcasm font.
mattwolfmatt is offline   0 Reply With Quote
Old Feb 21, 2013, 05:27 PM   #9
charlituna
macrumors 604
 
charlituna's Avatar
 
Join Date: Jun 2008
Location: Los Angeles, CA
It's an exchange server issue. Kind of thing not uncommon when dealing with two very different computer situations.

I believe this is one of the issues covered in this weeks 6.1.2.
charlituna is offline   0 Reply With Quote
Old Sep 6, 2013, 03:31 PM   #10
spoonerstreet
macrumors newbie
 
Join Date: Sep 2013
Guys, I just wanted to share how I fixed this. It was counting unread emails in my deleted items folder. Either clean that out or mark them as read....that is how it fixed this problem for me.
spoonerstreet is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC