Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 3, 2013, 11:36 AM   #51
dhlizard
macrumors G3
 
dhlizard's Avatar
 
Join Date: Mar 2009
Location: The Jailbreak Community
Quote:
Originally Posted by motix View Post
Shoud I do both steps again and again until it takes or just repeat "install iPad baseband" until I will see baseband 6.15 in my iPhone after boot the phone and then downgrade baseband ?

And what is apropriate redsn0w version in my case. 3GS, iOS 6.1.3 ?

Thanx a lot!
Perhaps you should have explored the link I provided
__________________
Two iPhone 5S
iPad 4 iPad Air AppleTV 2
MacBook Pro Two iMacs

Look for me here Jailbreak/Unlock Chart
dhlizard is offline   0 Reply With Quote
Old Jul 3, 2013, 03:01 PM   #52
motix
macrumors newbie
 
Join Date: Jul 2013
Sorry, sir.

So last version of redsn0w.

thanks again.
motix is offline   0 Reply With Quote
Old Jul 3, 2013, 08:09 PM   #53
dhlizard
macrumors G3
 
dhlizard's Avatar
 
Join Date: Mar 2009
Location: The Jailbreak Community
Quote:
Originally Posted by motix View Post
Sorry, sir.

So last version of redsn0w.

thanks again.
Nope !

Details are very important.
Perhaps you should read the tutorial and view the screen shots carefully.
__________________
Two iPhone 5S
iPad 4 iPad Air AppleTV 2
MacBook Pro Two iMacs

Look for me here Jailbreak/Unlock Chart
dhlizard is offline   0 Reply With Quote
Old Jul 4, 2013, 04:29 AM   #54
motix
macrumors newbie
 
Join Date: Jul 2013
Quote:
Originally Posted by dhlizard View Post
Nope !

Details are very important.
Perhaps you should read the tutorial and view the screen shots carefully.
Ok, then, there is written:

"Step One
Create a new folder on your desktop called Pwnage.

In the folder place the current firmware of your device (which can be downloaded from here) and the latest version of RedSn0w"

But it is tutorial from last year, so I should don't care about this sentence and use Redsn0w 0.9.14b1 shown on screen shot ?

And about ipsw. In other tutorials I've read that even I have in iPhone iOS 6.1.3, than I shoul use ipsw 6.0 (as selected ipsw in Redsn0w).

sorry for such a questions, but this is exactly, why I am asking here. I am not sure, what to use.

thx !!!
motix is offline   1 Reply With Quote
Old Jul 4, 2013, 06:49 AM   #55
dhlizard
macrumors G3
 
dhlizard's Avatar
 
Join Date: Mar 2009
Location: The Jailbreak Community
The tutorial was written quite a while ago
When it was written, the Redsn0w version featured in the tutorial was the current version


As I said, "view the screen shots carefully".

http://www.hotlink24h.com/download-r...-versions.html

The newest versions of Redsn0w will not work for what you want to accomplish !
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-07-04 at 7.47.30 AM.png
Views:	10
Size:	135.3 KB
ID:	421342  
Attached Images
 
__________________
Two iPhone 5S
iPad 4 iPad Air AppleTV 2
MacBook Pro Two iMacs

Look for me here Jailbreak/Unlock Chart
dhlizard is offline   0 Reply With Quote
Old Jul 4, 2013, 10:36 AM   #56
dextr3k
Thread Starter
macrumors 6502
 
Join Date: Nov 2012
listen to DH, he knows what he is talking about.

Also, if you carefully read my original post, you will see I had the same conclusion about version numbers, in fact, i actually listed which versions i used, so.....read comprehension!
dextr3k is offline   0 Reply With Quote
Old Jul 9, 2013, 05:04 PM   #57
motix
macrumors newbie
 
Join Date: Jul 2013
I've tried downgrade from iPad baseband (using Redsn0w 0.9.14b1 and selected 5.1.1 ipsw) maybe ten times, but everytime ends with an error:

dyld: code signature for shared cache failed with errno=7

(White text. Pwnapple did not appear at all..)



any ideas ?

thx
Attached Thumbnails
Click image for larger version

Name:	orrno7.jpg
Views:	1
Size:	154.9 KB
ID:	422372  
motix is offline   1 Reply With Quote
Old Jul 10, 2013, 12:01 PM   #58
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
Quote:
Originally Posted by motix View Post
I've tried downgrade from iPad baseband (using Redsn0w 0.9.14b1 and selected 5.1.1 ipsw) maybe ten times, but everytime ends with an error:

dyld: code signature for shared cache failed with errno=7

(White text. Pwnapple did not appear at all..)



any ideas ?

thx
You need to point redsn0w at the actual iOS version on the phone, also it needs to be stock IPSW not custom
__________________
iPhone 5 iOS 7.0.6 Evasi0n7
iPad 4 3G 7.1 Stock
iPad 2 WIFI iOS 7.0.6 Evasi0n7
Mac Book Pro 15" mid 2010
TriJetHero is offline   0 Reply With Quote
Old Jul 15, 2013, 08:59 AM   #59
motix
macrumors newbie
 
Join Date: Jul 2013
Quote:
Originally Posted by TriJetHero View Post
You need to point redsn0w at the actual iOS version on the phone, also it needs to be stock IPSW not custom
Unsupported IPSW.

I am on 6.1.3
Attached Thumbnails
Click image for larger version

Name:	Unsupported IPSW.jpg
Views:	3
Size:	38.3 KB
ID:	423228  

Last edited by motix; Jul 15, 2013 at 09:10 AM.
motix is offline   1 Reply With Quote
Old Jul 15, 2013, 03:47 PM   #60
tkinog
macrumors newbie
 
Join Date: Jul 2013
Got The exact same problem as Motix.
Someone help please!
tkinog is offline   0 Reply With Quote
Old Jul 15, 2013, 08:09 PM   #61
dextr3k
Thread Starter
macrumors 6502
 
Join Date: Nov 2012
I think you have to point it at the 6.0 stock firmware.

http://www.letsunlockiphone.com/unlo...n0w-ultrasn0w/
dextr3k is offline   0 Reply With Quote
Old Jul 16, 2013, 01:00 AM   #62
tkinog
macrumors newbie
 
Join Date: Jul 2013
Quote:
Originally Posted by dextr3k View Post
I think you have to point it at the 6.0 stock firmware.

http://www.letsunlockiphone.com/unlo...n0w-ultrasn0w/
And use the latest version of RedSn0w?
And the problem is not unlocking the phone, the problem is that there is no IMEI, no baseband, no wifi, no bluetooth.
So do I just "install iPad BB" until I get those working or install and then downgrade several times until it is working?
Thanks
tkinog is offline   0 Reply With Quote
Old Jul 16, 2013, 02:52 AM   #63
dextr3k
Thread Starter
macrumors 6502
 
Join Date: Nov 2012
Quote:
Originally Posted by tkinog View Post
And use the latest version of RedSn0w?
And the problem is not unlocking the phone, the problem is that there is no IMEI, no baseband, no wifi, no bluetooth.
So do I just "install iPad BB" until I get those working or install and then downgrade several times until it is working?
Thanks
Have you confirmed that your 3GS can use the iPad baseband? Try it a few times, if it doesnt take, restore and hope you get them back and try again. Sorry you haven't provided your specific situation for anyone to help.
dextr3k is offline   0 Reply With Quote
Old Jul 16, 2013, 02:57 AM   #64
tkinog
macrumors newbie
 
Join Date: Jul 2013
Quote:
Originally Posted by dextr3k View Post
Have you confirmed that your 3GS can use the iPad baseband? Try it a few times, if it doesnt take, restore and hope you get them back and try again. Sorry you haven't provided your specific situation for anyone to help.
No IMEI, No Baseband, No wifi, no BT.

My 3GS s.No: xx103xx...., so it should be produced 3rd week of 2011. So it should be NOT damaged by flashing iPad baseband via redsn0w (right?) . But anyway reboot every 3 minutes and all the stuf with no conection of anything .

I did:

1) Jailbreak and install iPad baseband (using redsn0w 0.9.15b3 and ipsw 6.0)
2) Downgrade from iPad baseband

after booting the phone, there is no Baseband, no Wifi ...

3) so I tried DFU mode and restore to 6.1.3 ipsw (pre downloaded) using iTunes

but ends with error -1

tried several times..
tkinog is offline   0 Reply With Quote
Old Jul 16, 2013, 08:17 AM   #65
motix
macrumors newbie
 
Join Date: Jul 2013
Quote:
Originally Posted by dextr3k View Post
I think you have to point it at the 6.0 stock firmware.

http://www.letsunlockiphone.com/unlo...n0w-ultrasn0w/

This I've tried also. Same result. Unsupported IPSW by this version of Redsn0w.

So it seems to me that I need to downgrade iOS first. Right ?
motix is offline   0 Reply With Quote
Old Jul 16, 2013, 08:14 PM   #66
dextr3k
Thread Starter
macrumors 6502
 
Join Date: Nov 2012
Quote:
Originally Posted by tkinog View Post
No IMEI, No Baseband, No wifi, no BT.

My 3GS s.No: xx103xx...., so it should be produced 3rd week of 2011. So it should be NOT damaged by flashing iPad baseband via redsn0w (right?) . But anyway reboot every 3 minutes and all the stuf with no conection of anything .

I did:

1) Jailbreak and install iPad baseband (using redsn0w 0.9.15b3 and ipsw 6.0)
2) Downgrade from iPad baseband

after booting the phone, there is no Baseband, no Wifi ...

3) so I tried DFU mode and restore to 6.1.3 ipsw (pre downloaded) using iTunes

but ends with error -1

tried several times..
Try a lower version of redsn0w. Maybe .14 or .15b1

Other than that, I can't help much because I am not sure .14 supported ios6, but reports all say the downgrade should work.
dextr3k is offline   0 Reply With Quote
Old Aug 9, 2013, 04:52 PM   #67
thanos12
macrumors newbie
 
Join Date: Aug 2013
Question I changed basband chip but still nothing

I bricked my iphone 3gs 2011up model with ipad baseband.....I tried everything....from posts.....but nothing.So I decided to change baseband chip.I change it with success.My iphone is now in 6.1.3 but stil I don't have wifi,bluetooth,blank imei,baseband and iphone restarts every 1 min.
here is some info from redsnow

ActivationInfo: ActivationInfoComplete = false
ActivationInfo: ActivationInfoXML = many many things.......
ActivationState: FactoryActivated
ActiveWirelessTechnology: kCTWirelessTechnologyUnknown
AirplaneMode: false
ApNonce: 2175efa31966ea089dc16ec8a700fcc99b575c2f
BasebandMasterKeyHash: UNAVAILABLE
BasebandStatus: BBNotReady
BasebandThumbprint: UNAVAILABLE
BluetoothAddress: 00:00:00:00:00:00
BoardId: 0
BuildVersion: 10B329
CPUArchitecture: armv7
ChipID: 0x8920
DeviceCertificate: many many things.......
DeviceClass: iPhone
DeviceColor: black
DeviceName: iPhone
DevicePublicKey: many many things.......
DeviceSupportsFaceTime: false
DieID: 4047950704316503976
EscrowBag: many many things.......
FirmwareVersion: iBoot-1537.9.55
HardwareModel: N88AP
HardwarePlatform: s5l8920x
HostAttached: true
MLBSerialNumber: J5204030SCRVF
MNC: 00
ModelNumber: MC131
NonVolatileRAM: aapl,panic-info = 43e91054944a43
NonVolatileRAM: auto-boot = 74727565
NonVolatileRAM: backlight-level = 313937
NonVolatileRAM: bootdelay = 30
NonVolatileRAM: restored-exit-status = 3078313030
PasswordProtected: false
ProductType: iPhone2,1
ProductVersion: 6.1.3
ProductionSOC: true
ProtocolVersion: 2
ProximitySensorCalibration: many many things.......
RegionInfo: B/A
SIMStatus: kCTSIMSupportSIMStatusNotReady
SIMTrayStatus: kCTSIMSupportSIMTrayStatusUnknown
SerialNumber: 882061WW3NP
SoftwareBehavior: 01000000000000000000000000000000
TelephonyCapability: true
TimeZone: US/Pacific
TimeZoneOffsetFromUTC: 18446744073709526416
TrustedHostAttached: true
UniqueChipID: 2727121284599
UniqueDeviceID: 4baf34e4667d42db178d88a5f99b390c822e9c52
UseRaptorCerts: false
Uses24HourClock: false
WiFiAddress: 00:00:00:00:00:00

If someone can help with this situation......please HELP.I spent hours for this 3gs.Thank you.
thanos12 is offline   0 Reply With Quote
Old Mar 24, 2014, 06:45 AM   #68
sakalitu
macrumors newbie
 
Join Date: Mar 2014
Iphone 3gs

Hi guys i ve just bought an iphone 3gs 88129 from ebay, well it was stuck at recovery loop, after numerous tries , i did find out that he had ios 6.1.6, in couple of hour tired of itune errors an many programs i did downgrade it to 4.1, then realised that he had no bluetooth , wi fi and network, and keep restarting itself every 2, 3 minutes, then i red this topic, i finnaly restore it to 4.2 with custom ispw from snowflake,(that in couple of hours too) now i had the same problems but after restarting itself it goes directly in dfu or soft dfu mode. well i ve tried to downgrade BB with redsnow, but the same, is there any chance i could fix it? it is completely broke? regards.
sakalitu is offline   0 Reply With Quote
Old Mar 24, 2014, 11:40 AM   #69
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by sakalitu View Post
Hi guys i ve just bought an iphone 3gs 88129 from ebay, well it was stuck at recovery loop, after numerous tries , i did find out that he had ios 6.1.6, in couple of hour tired of itune errors an many programs i did downgrade it to 4.1, then realised that he had no bluetooth , wi fi and network, and keep restarting itself every 2, 3 minutes, then i red this topic, i finnaly restore it to 4.2 with custom ispw from snowflake,(that in couple of hours too) now i had the same problems but after restarting itself it goes directly in dfu or soft dfu mode. well i ve tried to downgrade BB with redsnow, but the same, is there any chance i could fix it? it is completely broke? regards.
Yours appear to be week 29 of 2011. I think that's on the borderline or past the safe date. There is a possibility that your 3GS can't be fixed if it was upgraded to the iPad BB by the previous user
darricksailo is offline   0 Reply With Quote
Old Mar 24, 2014, 06:23 PM   #70
sakalitu
macrumors newbie
 
Join Date: Mar 2014
ill lose some time again trying to restore to 6.1...

EDIT: It doesnt work ive done all possible things i could, same error 11. idk what to do, i cant restore to 6.1 because of that error... some one help im missing something?

Last edited by sakalitu; Mar 25, 2014 at 07:34 AM.
sakalitu is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:49 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC