Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 10, 2013, 08:39 AM   #1
MyRomeo
macrumors regular
 
Join Date: Jul 2010
ios7 ad-hoc (device to device) wifi connection problems?

Hi,

Just a quickie, does anyone know if wifi ad-hoc connectivity has been changed in ios7?

I have a wifi adapter in my car that I use for OBDII data connectivity on iPhone and iPad by setting a device to device wireless connection up with static IP/subnet.

This worked no bother in ios6 but with the beta builds of ios7 whilst I get the tick next to the SSID I can not connect to the dongle. I do not get the wifi signal icon appear either.

I do notice that the device is now recognized under 'Devices' in wifi rather than under available networks.

Anyone have any idea if this is just a beta bug or if apple have changed the basics of how the phone works for ad-hoc connections and as such have rendered my connection impossible?

thanks
MyRomeo is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:57 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC