Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 27, 2012, 02:32 PM   #1
estevito
macrumors newbie
 
Join Date: Nov 2012
No disk showing on Snow Leopard install - early-2008 iMac

My roommate gave me her 2008 iMac because it wasn't working properly. Apple Store did diagnostics and said there were no hardware problems.

I borrowed a friend's copy of Snow Leopard 10.6.3 and tried to restore the machine to factor settings. A prompt came up and said that the installation could not be completed and to contact my software provider.

I tried to install again from the DVD and now I keep getting the same problem. After I choose the language and agree to the terms I should be able to choose the destination to start the install, but the field is empty. No disk. No nothing.

Ideas?

Hopefully I'm being clear. I've read a lot of these forum questions and realize how difficult for a non-computer guy to clearly articulate a problem.
estevito is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:03 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC