Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 25, 2013, 06:08 AM   #151
NotHappyUser
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by the8thark View Post
And it's not nice of you to overstate an issue. People have the issue yes. Lots of people? No. Lets just agree to disagree on this point and call it a day ok?
Still think I'm overstating the problem?

http://www.macrumors.com/2013/06/24/...-replacements/
NotHappyUser is offline   0 Reply With Quote
Old Jun 25, 2013, 11:46 AM   #152
Dackkson
macrumors newbie
 
Join Date: Jun 2013
Mine is working perfectly!

I've been using my MacBookAir 13 inch 1.3 Hz, 256 Gb, 4GbRAM with absolutly no issues. This is my first Mac, and I am extremely happy... I love it!! is fast, light, and the batery lasts for ever!!!
Dackkson is offline   0 Reply With Quote
Old Jun 26, 2013, 06:25 PM   #153
WhyMista
macrumors newbie
 
Join Date: Jul 2011
Location: Tx
I got my 13" air last week and I haven't had any problems with wifi. I'm using the 2tb extreme to connect and I'm consistently getting 30mps.

Once I got as high as 61.27mps. Also had a 15" macbook pro (2010) and never had wifi issues but I did have a HDD die on me and something else I forget. So far I haven't had any issues though.
WhyMista is offline   0 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > MacRumors.com News Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC